0

My PC is 4 years old. I've recently reinstalled WinXP Pro and since then i have the following problem:
When i try to power it up it just flashes for a short time and thats all. I think its the cmos but i dont know what to do. I usually keep turn off/on the power supply and eventually it works, but sometimes the memory gets reseted and i have to configure the optimal settings manualy. And im pretty sure the whole turn on/off thing is bad for my old rig.

PS: I had the same problem before but for a year it didnt showed up.
PS:sry for my funny english :D

8
Contributors
11
Replies
12
Views
8 Years
Discussion Span
Last Post by Adenijisesan
0

Maybe try removing the cmos battery for a short period of time. A few computers where I work seem to have a similar problem and this always brings it back up, though I'll admit it doesn't seem to be a permanent fix.

0

Could be corrupt memory... see if you can run a Mem test. Other than that I would either reinstall the BIOS or save yourself the headache and get a new motherboard. Sounds like you've tried most everything else...

0

It may well be the BIOS playing up due to a failing CMOS button battery if that has not been replaced in four years. The battery must be relaced with the same type, usually a CR2032 3 Volt or equivalent.

Make sure that the computer power cable is switched off at the back of the box or at the wall before replacing the battery and touch the metal frame of the computer before touching the motherboard, that way you should be earthed/grounded.

Good luck

0

What i think is there is a problem in the cmos & the RAM..Lets come to the prob in the RAM
If you have two slots for RAM 1 should be not functioning.some RAMs can support for working with the other one(it can support with the other RAM that had booted the computer) but cannot boot by itself.So just try to change your RAM..Hope it works

0

Are you using a pentium processor or an amd? Pentium is VERY specific about power supplied to it. If the power supply isn't giving the juice it needs, it won't boot. The On/Off of the power supply gives a clue that might be the problem. Especially if you have replaced the cmos battery and re-seated the memory. You said you had the problem years ago. That tells me that the problem has been there, and I would rule out the cmos battery, but it is a cheap fix to replace that first over a P.S.

0

I'm using AMD. I'll try changing the battery. Thanks for the quick replies. :)

0

If I'm getting this right, you need to flip the swithc on the PSU to (eventually) get it working?
Dead CMOS battery would explain loss of BIOS settings, but not the need of flipping the switch on PSU.. That, my friend, is another issue. Usually it is because most of PSUs have shrot circuit protection that can be reset only by flipping that switch. Otherwise, you would be able to power your rig up without filpping that switch. Usual way would work too (power button on the front panel).

That might be caused by either failing PSU (they don't last forever) or some shorting on your rig. CMOS battery included.

Also, if you power up without the battery, the rig would HAVE to work right away. Only thing is that you'll get default BIOS settings every time you turn it on.

0

It is the PSU. I have had the problem before. And i have had to hold the power button just like you had. When i replaces the Unit, it worked right away. and it is the easiest thing to change besides the ram.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.