0

Hello,
I am new user now,but i saw some solutions that makes me believe and trust on you that i can get 100% satisfaction solution from u.
About my Home PC problem is:
By the past 4 days ,Our PC is not booting when i press the CPU button,no light in CPU button,no fan sound inside CPU,nothing else.
When i kept this machine like this after 2 or 3 hours, when i comeback and see, our Home PC is booting up automatically and opening OS smoothly, there's no inbetween error or anything else, just running smoothly.
But if we shut down and switch ON the CPU after 30 minutes or 1 hour, the above same problem exists as we press the CPU button,it doesn't powers ON...but if we see after 3 hours , our PC is booting up normally without any error screen messages and opening my OS Vista Ultimate and also XP [dual OS]

what might be the problem happening like this always, any SMPS power problem or in motherboard or in memory RAM card, or in Backup UPS or ...what exactly the problem it is happening everytime for us.

Please HELP US that i mostly trust U

our Home PC configuration as below:
Intel MotherBoard DG35EC
Intel Core 2 QUAD Processor Q6600@2.40GHz
2GB DDR2 Kingston RAM
OS - Vista Ultimate 32-bit operating system[service pack 1]-First option
- XP Professional Service Pack 3
Monitor- 19inch LCD Viewsonic VX1940W
DVD writer[internal-serial-ATA]- Samsung SH-S223F
Video and Sound- Inbuilt motherboad
SMPS - 400W
UPS -APC Back-UPS ES 500

Our PC is going to be 1 year old by next month[december-26th]

My PC is assembled with branded components with help of my known computer engineer friend[very distant friend].
Also i want to mention about my motherboard that i saw a green light still glows in my motherboard without this CPU doesn't boot, also even when in working condition, my PC time also going slowly within this 1 year to complete my 1 st New Home PC system anniversay. How is it possible that my PC time changed slowly, always keep on changing every time .
My Latest situation is from sunday onwards , my PC didn't boot at al even when i press the CPU power switch button in the morning,then no boot up..
By the previous day i switched the CPU power switch ON in the morning, then in the evening at 5:30 only, my PC booted up and worked normally till my night sleep before go to bed. Then on next day[sunday], i cleaned my PC to remove some dust with soft brush, not by disconnecting all the power supply,just removed all the connection by the back of the components like monitor wire,mouse,keyboard,ethernet,speaker wire,..and also remove[unplugged] my 2 GB RAM memory card and put it back into same slot, didn't do disconnected Hard disk cable,DVD drive cable, and rest of the wire was connected to motherboard i didn't touched it at all.
Then my PC didn't totally booted up till i waited for the evening and also by night time.
Till so far i didn't touched my CPU because of nervous and if i touch it didn't go wrong by major problem of afraid.
Tell me so far i told my PC condition now, what might be the problem exactly, then what i supposed to do now...

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by aslan12
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.