0

So how can you determine a motherboard failure is the culprit for no POST? Here’s my story

I recently acquired an Acer Aspire M5700 Desktop system. It was an acceptable system but the chassis it came in was truly horrid. Having a left over antec case I wasn’t using I swapped the hardware into the antec case. Everything worked fine during initial booting. Fine, didn’t think about it for the rest of the day. Later in the evening I decided that I would use this system for my media center. I swapped out graphics cards with my old media center graphics card, and for some strange reason never got a video signal from either systems. I thought that was odd, so I swapped the video cards back to their original computer. The old Media center computer displayed just fine, but I still had the same problem with the Acer hardware. At first I thought it was the graphics card, so I took it out and tried the onboard video to no avail. So I went through the exhausting process of trying to rule out what hardware was causing the problem.

I tried replacing the CPU, RAM, PSU, and Graphics Cards but still the same problem. I would remove the RAM but I would get no POST or beep codes (even with speakers plugged in). I flashed the BIOS and replaced the CMOS battery but still no video. The board powers up the fans, LEDS, disk and hard drives effortlessly. But no video input no matter what method I use. I even tried it on different monitors. Did I somehow mess up my motherboard by swapping it out? Is that even possible??

Any help or speculations would be great right about now seeing how I cant get warranty on just a motherboard.

3
Contributors
3
Replies
5
Views
7 Years
Discussion Span
Last Post by Omni
0

i am assuming the specs at the bottom of your post were the specs for the dead system. Could you also post the power supply and the graphics card you swapped into the system? just so we cover everything that has been in the computer.

0

i am assuming the specs at the bottom of your post were the specs for the dead system. .

don't assume that, as talked about computer is an Acer ,and sig computer is a Compaq .

my question is did you try running it in its old tower,before you took it all apart

Edited by caperjack: n/a

0

That signature was for the system I used to use back when I first started this account, so its not applicable (I should really update that)

I've swapped out the PSU box with a high capacity unit as well as a compairable unit used for a similar system with identical results... nothing.

Also I dont see the reason of switching graphics cards if I cant even get a POST when I use the onboard video, or that I dont get a POST BEEP CODE when I remove all the RAM

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.