0

i repair pc's and have been given one from a customer who had attempted to change the ram themselves. yesterday i got it to boot up and could use it perfectly, with both the old (512mb) and new ram (2gb) together.

i tried both individually and it turned out that the new one they had bought was only for server pc's. today i went back and took the wrong ram out and put the old 512mb back in, and now it wont boot up and there are no beeps or anything, but everything else sounds like they are working.

i tried resetting the cmos and that hasnt helped either.
after looking at a few forums i even took the ram out and tried to boot up to see if i could hear any error beeps and there were none.

does anyone know how i could fix this. it doesnt help that the customer is a friend of my mother in law and was recommended to my company, and i dont exactly see eye to eye with the MIL anyway.

2
Contributors
1
Reply
2
Views
7 Years
Discussion Span
Last Post by finito
0

remove all non-essential peripherals, No beep when there is no RAM usually means Board or Processor.

It can also mean any other peripheral, the reason you want to have only the Processor an Motherboard to test for no beeps is to eliminate the possibility of a wrong diagnosis.

Remove everything that you can, leave only Processor w/heatsink and Motherboard and retry to boot. (No RAM, No ext. Graphics Card, No Mouse, No Keyboard, nothing, Remove all cables connected to the motherboard as well, Jump it with a screw Driver.) The Circuit on the Power Switch can also fry.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.