4
Contributors
20
Replies
21
Views
8 Years
Discussion Span
Last Post by zxor 2
0

Hello Teyz-M, good day. :)

You mean you added a 512MB together with a 128MB and the computer showed only 64MB?

Take care and God bless. :)

0

Hey :) Nope, I have two 512mb, and the computer sees them as 64mb each :s

0

Hello Teyz-M, good day. :)

Ahh ok, so bought two 512MB memories. I got questions:
1. Where did you see this 64MB thing?
2. Do you have a dedicated videocard?
3. What's the brand and model of your motherboard?

Take care and God bless. :)

0

1) - in bios I look at the memory and it says
"memory bank 1 - 64m"
"memory bank 2 - 64m" - and when I right click my computer and click properties, it says I have 128mb RAM (64+64)

2) I have a "R9250 128mb 64-bit DDR PCI" Video card (Ive tried without the video card and still the same problem :( )

3) Bluford E139765

Thanks :)

0

Hello Teyz-M, good day. :)

I can't seem to find your motherboard and also your videocard. SO I can't give you an information in a technical way. But if we try to exclude the motherboard and videocard, the result would be you installed two 64MB RAMs.

Have you tried the 128MB? Hows the result?

Take care and God bless. :)

0

Hmmm can you try the RAM in another PC? If you can and it shows the same mb then I'd say you got mis-marked RAM chips.
A lot of the time the chips have labels on them that details the specs. I've come across, in the past, of opening a package that says one spec and the chip says something different.

Something else you can try is pulling the chips (power off the computer first of course :) ) and reseat the RAM chips.

0

I don't have another pc to try it in :( I doubt they are mis-marked because I bought 512mb x2, and both modules are exactly 64mb each, ive tried re-seating them and putting them in different places but nothing works :(

0

I think I found documentation for you.
http://support.dell.com/support/edocs/systems/dim2300/index.htm

It appears that yuu have the correct memory for the unit.

Have you tried just one chip at a time? if so does the system report the correct memory size for the one chip? (try each chip in the same memory slot if you havent tried this. You may find the bad guy) I can't recall if you can try this in each slot.

I've done some poking around and I've come across a thread at another site that you might find useful.
http://support.dell.com/support/edocs/systems/dim2300/index.htm

0

I tried 1 module at a time in the same slot, here are the results:

128mb = 128mb

512mb = 64mb

512mb = 64mb

0

It's being stubborn. :)

ok, you could try cleaning the memory slots with alcohol and something small like a Q-tip.
Before you try this please power down the unit and unplug it form the wall. I'd let it sit a little bit (5 mins) before starting to clean it.
Dip the Q-tip in the achohol and just get it damp.
Lightly clean the contacts in the slot. You may have to redampen your q-tip from time to time.
Once you have done both slots, walk away from the PC and let it air out. The achohol will evaporate. It won't take long, but you may want a little break. :)

Try the modules in the one slot again. This time try it in both slot one and slot two.

Should this fail, you could try resetting your CMOS. This will clear your settings and the system will have to recreate them when it boots up. The documentation link has the procedures on how to do that.

I hope one of those work, I'm running out of ideas. :)

0

I tried resetting the CMOS earlier, still no luck :( Ill try cleaning it and see what happens :) Ive been trying to fix it all day, its driving me mad ;|

0

Looks like cleaning didnt work either >.< its like the computer is only allowing one section of the module to function

0

Hello Teyz-M, good day. :)

Me too I'm running out of ideas after reading your posts. I think you should return that to where you bought and test it to them if it's showing 512MB or 64MB or you could bring your system unit just to have an evidence.

Take care and God bless. :)

0

Alright, At the worst Ill just have to buy more. Thanks very much for your input guys :)

0

Well glad to be of assistance even though we didn't get it working. :)

Good luck Teyz!

Edited by BostLabs: n/a

0

Ihave an Idea how to end the nightmare ..do this...replace the ram with new stick( but this time... take out all others and try it alone then if you still get the unusual error ..replace rtc battery immediately!!!!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.