0

Recently i had a problem with my computer not starting up. I checked the power supply in another computer and that was fine. Instead of trying to fix it i decided to upgrade the motherboard, cpu and memory. I've recently put it together and i've checked the connections many times. Although it still doesn't power on.

The system is:
AMD sempron 64bit 3100+
Gigabyte GA-K8NS Pro Socket 754
2 x 184pin 512mb DDR RAM
Geforce fx 5200 128mb graphics card
350W Power Supply Unit

I've been thinking that it could be the case thats causing the problem with the power button connection maybe failing? How probable is this?

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by vismund
0

It's possible that the switch went bad. You can test this by removing the power switch cable from the motherboard and placing a flathead screwdriver on the two pins that the switch was on. Be careful that you only touch those two pins and nothing else.

0

Thanks very much for your feedback. After trying the above out, it responded in the same way and did not power on. After a while of more countless tests i decided to surrender and take in to the local pc shop. They found out that it only powers on when out of the case... i know... how strange. They said it's something like the case is grounding the motherboard somewhere. Anyways, i'm replacing the case so the problem is solved :cheesy:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.