0

Hey :p ,

My Comp ain't detecting my new RAM Stick. My old stick is a Kingston VRam "256MB DDR PC2100" [KVR266X64C25/256]. My new stick is the same brand, everything but its a 512MB DDR [KVR266X64C25/512]. My comp's only got 2 slots and i've already fitted them both in but it only detects my 256mb.

I'm nub so I don't really know what to change in the BIOS settings. Any help will be much appreciated. :cheesy:

____________________________________________

My Specs:
VIA P4 1.8Ghz [P4M266A-8235]

256MB DDR Kingston VRam atm

32MB S3 Graphics... :sad:

XP SP1

3
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by goldeagle2005
0

chopstix,

You've fitted them both, but have you tried booting the system with only the new stick?

Try this: http://www.memtest86.com/

Download and burn the ISO file to a CD. The CD is bootable, meaning you just put in the CD, boot the computer, and the program will start. Before doing this, go to the BIOS setup to ensure your CD-ROM drive is set to boot before your Hard Drive. Run the available tests, you may find out that you have a faulty stick.

J_

0

Thx but I've tried it with just the 512mb. Xp doesn't load up and the screen stays black. So I'll try the website you've posted.

0

Seems like faulty RAM to me. Before you head out to get a new RAM stick, try cleaning the RAM connectors with an eraser.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.