0

I have WDC WD1600AAJS-60PSA0 ATA HDD. I can use it as a second (storage) drive, but I have problem to install any OS. I have tested it with Ashampoo HDD Control 2 and this is log:

[Harddisk 1 ; Modell=WDC WD1600AAJS-60PSA0 ATA Device ; Size=160 GB ; SN=WD-WMAP95554491]
Physical Drive Index : 1
Interface (SMART) : ATA_PASS_THROUGH
Interface (COMMANDS) : ATA_PASS_THROUGH
Interface (IDENTIFY) : ATA_PASS_THROUGH
Current Health: 40%
Current Performance: 25%
Current Temperature: 31 °C
Contains Partitions: T
HDD-Firmware Revision: 21.12M21
Reallocated Sectors: 0
Attributes failed: 1
Attributes warnings: 1
RAW-Values (21 found):
001 Value=200 Worst=200 Threshold=051 Condition=100% RAW=0
003 Value=159 Worst=149 Threshold=021 Condition=077% RAW=3,050
004 Value=098 Worst=098 Threshold=000 Condition=---- RAW=2,663
005 Value=200 Worst=200 Threshold=140 Condition=100% RAW=0
007 Value=100 Worst=253 Threshold=051 Condition=033% RAW=0
009 Value=079 Worst=079 Threshold=000 Condition=---- RAW=15,927
010 Value=100 Worst=100 Threshold=051 Condition=100% RAW=0
011 Value=100 Worst=100 Threshold=051 Condition=100% RAW=0
012 Value=099 Worst=099 Threshold=000 Condition=---- RAW=1,559
184 Value=056 Worst=056 Threshold=097 Condition=000% RAW=44
187 Value=100 Worst=100 Threshold=000 Condition=---- RAW=0
188 Value=100 Worst=098 Threshold=000 Condition=---- RAW=65,581
190 Value=069 Worst=056 Threshold=040 Condition=---- RAW=31
192 Value=200 Worst=200 Threshold=000 Condition=---- RAW=239
193 Value=200 Worst=200 Threshold=000 Condition=---- RAW=2,663
194 Value=112 Worst=099 Threshold=000 Condition=---- RAW=31
196 Value=200 Worst=200 Threshold=000 Condition=---- RAW=0
197 Value=200 Worst=200 Threshold=000 Condition=---- RAW=0
198 Value=200 Worst=200 Threshold=000 Condition=---- RAW=0
199 Value=200 Worst=200 Threshold=000 Condition=---- RAW=1
200 Value=200 Worst=200 Threshold=051 Condition=100% RAW=0

Is there any chance to make this HDD bootable again?

Attachments Untitled-1.jpg 59.31 KB
2
Contributors
1
Reply
2
Views
6 Years
Discussion Span
Last Post by rubberman
0

From the Wikipedia:

This attribute is a part of HP's SMART IV technology and it means that after transferring through the cache RAM data buffer the parity data between the host and the hard drive did not match.

This seems to indicate that the cache memory of the drive controller is faulty, which basically means that the drive needs to be replaced.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.