0

Have a Presario 900 laptop. Had a CD drive that stopped working, but friend got it going. Used Linux utility to wipe out and re-install. Had Partionon error that prevented install. Bought new harddrive

Tried to install Operating System from CD ROM. Got "No Operating System" error. Plugged in floppy and got the same thing. This error is not the first item that opos on the screen...does not even attempt diagnostics.

Can't find a way to boot. Interesating thing is I also tried to boot from an exterrnal CD Drive and the CD drive would not open until I shut off the computer (like being connected to computer made it not work) but opened as soon as I turned off the computer.

CMOS problem perhaps but no way to tell without being able to boot.

Anyone???

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by BuggZ
0

If you installed a new hard drive and never loaded the Operating System but still have the hard drive as the first boot device you will receive this error. You will need to change the boot sequence in the BIOS and select the CD as the first boot device. Once that is done, if your CD drive is working and you don't have a controller problem you should be able to boot and load the OS.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.