0

I just installed a new Motherboard and everything appears to be running smoothly. I'm using the same hard drive from my previos computer that has Windows XP Pro installed on it. All the harware is the same from pervious computer (except the motherboard), so I know that it is all in working order.

After the computer posts and runs through the BIOS, it asked me for the Windows set-up disks. I ran through all six diskettes and get to the screen which ask me whether I was to start normally, in safe mode, safe mode with networking and last known successful configuration.

Here's where the problem occurs: no matter which choice I pick, a a blue screen with text on it comes on for half a second (I don't have time to read it at all), then I see the Windows logo for half a second and then the computer "loops" back to the post/boot process.

I ran autochk.exe from a disk to see if that would fix it, but that hasn't helped.

Any ideas on what is causing this and how to remedy it?

I'm running a 2.0 Ghz Pent. 4 on a socket 478 board with 1.24 GB RAM and a GeForce 6200 video card. I have a DVD ROM and CD ROM in serial as well. I've run the system with only 512 RAM and video card w/ no disk drives connected. That doesn't seem to help either.

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by Arsenalfctx
0

Whoops! I meant I ran dskchk.exe after the set-up disks and get a c:\windows> prompt.

0

The way XP is setup you will have to reinstall it. Now you mention six disketts, XP comes on a CD, was the computer you upgraded from something like Dell, IBM, ect.? If so the disks you have may not work, you have to have the CD here too. A OEM XP disk look at the BIOS signature to install, if it doesn't see it, it won't install. So look at the disks you have, let us know what they are, and what the old system was.

0

Thanks, that was it! Guess the "old" XP on the hard drive didn't "like" the new BIOS. I used the original XP disc and went through recovery and it fixed most of the problems and saved me from re-formatting the HD and losing all my data & applications.

I guess I made it a lot harder on myself than I needed to. Nonetheless, I'm up and running!

Thanks!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.