0

I recently purchased a new Biostar P4M80/M7a Version 7 with Intel Pentium D 840 and 1 gig of memory.
On first boot entered BIOS settings, reboot, lock at POST screen, and cannot enter BIOS
Could not enter BIOS again
Cleared BIOS picked default settings, reboot lock at POST screen, and cannot enter BIOS
Eventually managed to update to the latest BIOS, reboot lock POST screen, cannot enter BIOS
Repeat all above steps a few times with no success
One time and one time only it reached BOOT to CD, but did nothing
Now I am back to lock at POST screen
I did try to keep it simple, no USB, NO Cd-Rom drive no floppy etc.

Thank you

3
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by navyjax2
0

Had a similar problem with same board & setup.

You have to specify in the BIOS what type of video card you're using (i.e. PCI vs. AGP as the initial video: Init Display First), and the memory it has (i.e. AGP Aparature Size = 128MB, 256MB, etc.). That and setting the boot order will probably get you where you need to be.

I haven't been able to get it to boot to CD, though. Luckily at the time I was just upgrading to this board from an earlier 1.6 GHz P4 CPU to a 3.0 GHz Dual-Core Pentium D, so I didn't need that. But now, a little over a month later, the OS is having registry corruption issues and I do... Probably board is messed up as I've cleared the BIOS and re-setup all the options I needed that got it working before and it still doesn't boot to CD. I mention that I cleared the BIOS above because one time before that I managed to do that (remove the battery, replace) and it booted to the hard drive fine without those pesky registry issues, but then after the very next restart it has registry issues again.

But, again, boot to CD never worked... I figured it was something I could get around to later, try replacing the CD drive, etc., but the thing has 2 CD drives and neither would boot, though they did read a discs when Windows was working before, and the "Press any key to boot to CD..." shows up, just when you hit "any" key, you just get a black screen and a lot of CD-ROM activity like something should be showing, but just doesn't. There was this one Linux boot disk I have that starts DOS... it actually gets further and finishes the Linux part, but hangs at the beginning of starting DOS..... Even with replacing the Windows registry files with backup files from C:\System Volume Information\{long number}\restore\RP{number}\snapshot using another computer and an IDE-USB adapter, it still complains..... Not sure if the hardware corrupted the software, or if the 2 are un-related, but it's weird, nonetheless....

0

See to it that your dvd/cdroms are recognized by the bios. Have you checked the jumper settings of your cdroms? Try to check in the bios if the ide controllers (primary and secondary controllers) are enabled.

0

Yeah, everything with the CD-ROMs that I could find looked good in the BIOS, and when Windows did work, like I said, they were able to read discs fine (which means the BIOS did see them and transfer them over to Windows with no issue). It was even when the drives worked fine in Windows that I still couldn't have it boot a CD. If the drives weren't seen by the BIOS at all, I would think I wouldn't even get a "Press any key to boot to CD" when inserting an XP disc and have it "try" to do something when I hit a key (spin up the disc, like it did, but still give a black screen back). I thought it might be a video problem, that stuff was actually happening, just not being displayed, except it didn't make sense to me for video to drop out completely on an XP disc boot, and just freeze with the text still displaying when running a Linux disc if that was the case. All the AGP settings looked good in the BIOS and were set for what I set them to before when I first got the board when I got Windows working the first time.

I basically just convinced myself it was a bad board & put back the old one I saved over the weekend. It had that issue with Windows, anyway, where it tried to say there was a problem with the registry (C:\WINDOWS\system32\config\system) - well when I put the old board back, that problem "magically" went away, so obviously there wasn't a problem with the registry after all, only with the other motherboard's ability to interpret it. Guess I'll see if BIOSTAR will honor a warranty or not.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.