0

Hello, I'm having yet another problem with my computer. I've ordered it through Cyber Power, Inc and in the last 6 months I've had 2 problems with it. The last problem was that my computer wouldn't boot up at all. So they said it was probably bad memory, so we had to send it in just to make sure and they confirmed that it was the memory, so they replaced the bad memory. Well, about two weeks ago I was shutting down the comp and a common error with explorer.exe occured so I clicked end now and it finished shutting down. The next day I go to boot up the system and everything is fine until it gets to the Windows XP loading screen. It loads and then goes to a blank screen and never reaches the welcome screen. When this happens the hard drive light blinks and then goes off and then comes on again... but this time it stays on. So the computer never fully boots. First, I tried running in safe mode, and tried restoring to last point but nothing worked. I called their tech support and the guy said to pull the plugs on the hard drive and pull one memory chip out. Then when I tried and confirmed that it did not work he said that its prolly just a corrupted file in Windows and it needs to be reinstalled. Does anybody agree or disagree with him, or have had the same problem?

3
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by DrumminFoo92
0

I would agree with the rep, my friend had the same problem sometime ago. And I went threw what you did, also got a new PSU and just before I decided to give up I did a reinstall and everything was good after that so I would give the reinstall a try and see.

0

Ok the problem was that my RAID Controller drivers got deleted. I was able to run in safe mode and then restore to a previous point... Now the only thing is I am having problems installing these drivers because it says I have access denied.

0

Are you logged on as an administrator in safe mode?This is the usual cause of access denied errors in safe mode.You're password should be blank if you didn't change it when you installed windows.If you made you're own password and forgot it then I would say that

your best bet at this point is to boot from the windows disk and repair you're windows installation(that is,if you have already run a virusscan in safe mode).This is very similar to a re-install but you keep all your files if it works.If you can't see your HD in the windows boot cd you need to press F6 when it tells you and load you're raid drivers from the floppy disk it came on.PLEASE NOTE:99.999999% of current systems will not recognize a USB floppy drive in a boot menu,you need an internal one.

If a repair doesn't solve the problem you may have to re-install but there may be a couple of other options still.It would help if you could post error messages and the driver that you have installed.

0

ok... i am currently running in safe mode right now... i got my computer to run and i actually played Battlefield 2 without the RAID controller drivers being installed... I only have one HD, yet this RAID controller seems to be the main source of all the problems... it was running fine when playing Battlefield 2 until the next morning when i try to turn the computer on... it did the same thing as it was doing before.. so now im back where i started... and the stupid computer company never gave me my windows xp home edition key... so i can't install any drivers from the windows disk... and yes.. i am on administrator.. and i right click the RAID Controller and click install drivers.. and then it says access is denied..?
soo whats uppp!!???

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.