0

Dear Gurus,

I have a 80 GB IDE Drive(Seagate). I have windows xp installed on it and everything is prim and proper.
Now i have to upgrade storage. So got a 320 GB seagate barracuda SATA Drive. Put it in the sata slot.
The Bios detected both drives. Booted the ide drive. It took a long time to load XP, but XP loads at last. But i dont see the drive in explorer. There is an icon in the taskbar, that says "Safely Remove Hardware" that refers to my SATA Drive.
When i tried to access the drive from storage->disk management, it shows the drive as uninitialized. When i tried to initialize it, i got an error from XP saying to luk into event manager logs for help. The event manager system logs gives errors like "CRC checksum" error and "I/O Operation timed out" errors.
kindly advise as to what i should do. Is my new SATA drive missing some partition tables or something like that? How can i reset the MBT and stuff.....its not a completely new drive. It had some stuff before and had partitions earlier. it was formatted before i tried to put it along with the IDE drive.
any suggestions?

3
Contributors
6
Replies
8
Views
10 Years
Discussion Span
Last Post by fren
0

If your motherboard supports SATA II. I think you did not set your sata hard disk drive at 300MB/s.

It is normal to have "Safely Remove Hardware" icon on taskbar.

0

I also added a Segate SATA 250 gb hdd to my existing configuration of Ultra ATA and a SATA HDD. When i first Started the computer it initially showed the HDD as it would show a usb flash disk in my computer, with the safely remove hard disk icon in the taskbar, then i formatted the hard disk to NTFS format from my computer and then in subsequent restarts, the harddisk is detected as a proper Harddisk drive.
Try formatting if you havent done so already.

0

@atul,

I am not able to access the drive itself. I also tried the seagate software to initialize the drive. The software threw an error saying it is unable to write a particular sector of the drive. Does this mean there is a problem with the hard disk drive? Its still under warranty. Just bought it. Im not able to connect to the hard disk at all.....is there any way to format it otherwise?

@fren,

My MOBO is ASUS A8N VM. I think it does support SATA II, could you please tell me where i can do that setting? in the bios? or with some jumper setting? i dont have a secondary sata. i guess i hav one ide master and one sata master....both do not hav any jumper cables. i wudnt hav to use some multiplexer type cable and do a jumper setting between the IDE and SATA drives right?

0

I think you don't have service pack installed in your system. Meanwhile, install service pack 2. Then go to disk management.

0

@fren,

do you mean windows xp service pack 2? I had bought XP with service pack 2 and it has been upgraded with all the latest patches till date. I think it might be a problem with the hard drive. some controller problem i guess.

0

Yes, it is.

As far as I know, sata I and II are backward compatible but try to set your sata drive to normal operation mode (3Gbit/s). Remove the pin jumper in the jumper block.

If it still doesn't work.

1. Try inserting it to the other sata ports on the motherboard.
2. Change the sata signal cable.

Look for your sata drive in the Device Manager and check if it is recognized without problem.

If the Disk Management doesn't work, try using a disk utility from Seagate to format your sata drive.

If all failed, it's time to change your sata drive or test it to another system or test and attach it to an usb sata controller.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.