0

Please help me!! I'm so frustrated. I know I have been a bit absent from techtalk lately but I've been super ultra busy ... one of my latest endeavors is working with Linux.

I have a Red Hat 7.3 system set up right now which works perfectly except for one thing (which just started happening out of no where, don't know how or why).

Everytime I go into XWindows and try to run "neat" (a graphical proggie for configuring a network), the window appears, freezes, and takes down all of linux networking with it! The same exact thing happens when I run redhat-config-network (which appears to be the same program?)

Any advice would be ultra helpful!
Thanx

3
Contributors
8
Replies
11
Views
15 Years
Discussion Span
Last Post by Dani
0

I just looked it up ...

redhat-network-config = NEtwork Admin Tool for RedHat Linux

My problem now is figuring out whether my network config files are screwed up and this NEAT program is having a problem reading/interpreting them ... or whether the NEAT program is corrupted itself, etc ...

Any ideas? I can't see what's going on in the background when I run NEAT b/c the sec I do, it freezes on me.

0

I've narrowed it down to this ...

NEAT is installed as an RPM. When I verify the package files, there are 60 discrepencies/errors. I uninstall the package, I reinstall the package. All is now good.

The sec I run the program though, it crashes! And then I go and verify the files again, and those 60 errors come back.

Also... once I get this problem, the only way to get out is to hard reboot. The system becomes unresponsive ... not even Ctrl+Alt+Del works!

0

LOL! well i've heard it said many times, if you ever want to have an intelligent conversation, talk to yourself! :D glad to see that you get that all cleared up!

0

hehe thanx aeinstein ...
yup, talking to myself looks like the best way to go!
(although reformatting really sucks ... it was actually over this "neat" thing that I reformatted and unfortunately got VMWare's network to stop working)

0

Goodness gracious! Now I was able to get VMWare to work the right way (the networking works) but I started having this NEAT problem over again! I assume it's a problem with VMWare and Redhat's network configuration? Argh. Anyone with any ideas?

0

Nope ........ that's not it. Having this problem without VMWare even installed !! Must be something else causing it ... it started happening right after I ran up2date (RedHat's .rpm upgrade utility to upgrade already installed packages to newer versions)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.