0

Plz help got this IBM p3 Thinkpad 600X that wont boot without bios password. av tried removing the cmos but no succeess. tried shorting the parallel port but wont work. Plz help

4
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by Freddy Fly
0

Google the problem. I'd rather not give you the answer because I don't know the circumstances by which you have got into this position.

0

Although not as tactful as one might strive to be, Suspishio is right (no hard feelings, Suspishio :) ). Due to the nature of the security involved, this is a touchy issue. The fact that the laptop wasn't initially yours and that the original owner went so far as to actually USE a bios-level password...I hate to say it, but your intentions do come into question.

If you have a legitimate reason, I apologize, but please understand our side of this. We're here to help those who need it, not help someone gain access to data that's not their own.

Again, if this is not your intent, then please disregard my statement.

Either way, I'm not posting an answer.

0

I have a T22 think pad about 8 years old. recently it locked up.
I tried clicking on F1 then F12 but still I get the padlock logo and 1 over a cylinder ? Can anyone help . Thank you

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.