0

Did a recovery of windows 98 on an old compaq and now

cannot access anything on the desktop by double clicking.
cannot access anything on the desktop by right clicking and select open.
cannot access anything ong the desktop by selecting an icon and hitting enter.
cannot access anything through the start menu.

can run things if I go through the run command to do it.
can access things in task menu tray.

any ideas to why this would be happening would be greatly appreciated.

Andy

2
Contributors
8
Replies
9
Views
12 Years
Discussion Span
Last Post by daaboodaa
0

Could you indicate precisely what you mean by 'did a recovery'?

There are numerous procedures which people might describe in that way.

0

sorry.

Did a full system recovery back to factory default with the recovery cd it came with.

0

Did this behaviour occur immediately after the restore CD was used, or after you added more software and/or used the PC for a while?

0

right after recovery. Did not have this problem before recovery. Recovered due to spyware issues. Have tried to recovered more than once to try and remedy the problem.

just found out I also cannot drag icons.

0

Sure that the Recovery CD is not scratched, dirty or otherwise damaged? That doesn't make a lot of sense, really. Even if the hard drive has been changed and more RAM installed the Recovery should still work OK.

Have any optical drives been added since the system was new? Add-in cards installed? Try disconnecting any such additions and redoing the Recovery?

0

Thought you had it fixed...
uninstalled optical drive that was not included in original setup.
redid recovery, worked.
restarted, stopped working.

Another thing I found out. works if I go into msconfig and select 'Selective Startup' and uncheck 'Load startup group items'.
Which means I am going to check each start up item one by one. blech...

And yes it makes no sense. I joined 4 forums tonight just because of this problem. It's not even my computer.

thanks for the help btw.

0

Most likely going to be a Compaq diagnostic or support utility of some sort.

Uninstall any entries you see in Add/Remove programs which relate to Compaq's help and suupport services then reboot and see if it's fixed. Otherwise work through the startup list selectively

0

thanks...
it was some compaq stuff causing the problem. which one I don't know but at least its working.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.