0

Can anyone help!
I just installed windows vista ultimate on my dell dimension 3000 (with previous XP OS.) and I'm having problems with no audio on the multimedia audio controller
which runs on a ADI 198x Integrated Audio Driver. I went to Dell support to down load a driver, but no help.

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by fuldoor
0

is it vista capable? if so, dell should provide you with drivers. if not, go back to xp, because your vista experience won't be smooth. also, if you want the best vista experience, get a new pc with a 1.5 ghz dualcore cpu and 2GB+ ram, as well as a 80GB+ hdd @7200 or 10000rpm. these pc's cost as low as 500.00 and should last for at least five years. But if you don't want to spend any more money, just go back to xp or create a dual boot, making xp the primary os until sound drivers come out. let me know what you decide to do.

0

Vista works great it just doesn't have any sound. the Intel processor is a 2.8 Ghz with 333 mghz buss and 1.24 gig of memory.

0

my 5150s sound broke when going to vista too. Dont use the dell drivers, get the ones from the chipset manufaturers site (in my case this was sigmatel)

0

A while back I added a 500 gig hard drive to my overwhelmed 33 gig HD that came with the dell and thats where I installed vista. I'll try your advice (jbennet) on downloading off the manufactors site. Thanks for the advice forumdude but I don't have the moola right now to upgrade. Ill just have to wait probably after tax time.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.