0

Originally Posted on Viruses & Nasties with the title:
High cpu in win explorer, task mng - HJ Log
- with no response so I thought I'd try my luck here.

I started having alot of virus warnings from Avast - so many so that I reinstalled via ghost.
Now windows explorer is extremely slow when transferring files. It runs the cpu up to 100 -

I also have 3 mapped network drives, all to one other computer. I recently removed a drive from the other computer.
When I tried to delete the mapped drive I found there is no option under Tools. There's just Synchronize and Folder Options.

I'm guessing Explorer is slow because it's trying to find the missing drive.

I tried the 'net use y: /delete' - no luck.
Also the right click for the menu doesn't work on the task bar. Searched long with no luck for some registry or system settings.

I have admin rights so I don't think it's a group policy thing.

Any help is appreciated.

3
Contributors
8
Replies
9
Views
9 Years
Discussion Span
Last Post by jbennet
0

I also disabled the .AVI plug in as it would cause explorer to hang in directories with a lot of movie files.

0

I managed to restore the right click on the task bar with a registry tweak. Now I don't have to ctrl-alt-del to bring up task manager.

Still no access to add or remove Mapped Drives.

The 2 mapped drives are still accessible - just the 1 that I physically removed is disconnected (obviously).

Doesn't anyone have any insight on how I can re enable mapping/disconnecting?

0

Another Update:
Watching the transfer rate by moving files with WHEREISIT? (Catalog Program) I see that 10-20MB is transfered in 1/2 a sec then it stalls for 2-3 seconds, then another 10-20MB.

All the while the CPU is spiking to 100.

If no one is able to help first hand could someone direct me to a forum that can?

please & thanks

0

i have no idea what to tell you is wrong ,but will tell you this about this post ,4hrs old and your post and log in the other section ,it was only done 16 hrs ago ,the people helping over there are few ,and work for free ,and it is the weekend !!patience is your best virtue, if someone knows how to deal with your problem they will come by and help !good luck

0

there is no option to disconnect from right click nor from the tools menu.

I've tried the 'net use y: /delete' - no luck.

Work Around - I installed A43 Explorer alternative and now have the ability to connect/disconnect to mapped drives.

Unfortunately - It wasn't the problem.

Fortunately - I've narrowed it down to the harddrive.
Transfer rate on this drive is 10X slower and uses 100 resources.

Thanks to everyone who spends time trying to help. Much appreciated even though no solution came for my problem - rather a workaround.

Workaround - Use an alternative Explorer.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.