0

I just installed XP pro on a new hd on this system and all went well during the installation. when it reboots to finish install it locks up on the Flag screen after the bar goes once acrocc and starts the second pass. I tried to boot into safe mode and it stops after the last line says ...\windows\system\drivers\mup.sys

I tried installing on a second hd and it does the same thing. I went into cmos and set it to factory defaults and it did not help.

computer is an Asus with an Intel Celeron and 512 ddr memory

Any ideas would be appricated

4
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by Madaxe
0

HELLO
If you know your pc inside you could take the cmos battery out for a while then put it back in and try again or alternativly put the cmos battery in again and do a fresh install of your os.

0

In the past I have found this problem to be linked to graphics cards, more specifically in my case, AGP cards.
If your machine has an AGP or PCI graphics card in it, and also has on-board graphics, try taking the card out and running from on-board graphics to see if the problem persists. If it does, then try swapping RAM in and out of the slots. Standard troubleshooting has always resolved this issue for me in the past.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.