0

I have windows xp home edition 80 gig hd 512 ram. Legacy audio drivers. realtec AC'97 audio for midi. But I have no sound in the software program Guitar universal workshop. Tech support is useless for this program. no telephone number of course. Email is 24 hours or when ever. Any help would be appreciated. Oh, I can play all audio of any kind just not with this program.

1
Contributor
1
Reply
2
Views
9 Years
Discussion Span
Last Post by daisysdaddy
0

Contacted tech support. This is what they said.
No sound in Musicalis Universal Guitar Workshop.


This program uses Windows Midi Tuner for the sound output. To correct this issue:

Click on Start.
Click on Control Panel.
In the Control Panel select Sounds and Audio Devices.
Then, click the Audio tab.
Under 'Midi Music Playback' try selecting a different 'Default Device' from the drop-down menu.
Select Apply after changing it.
Close and restart the program.
Check to see if the sound works.
Repeat steps 5-8 for each different 'Default Device' from the drop-down menu.
If no Midi options appear, or you still get problems, then you will need to ensure that a) Your computer motherboard has Midi capability, and b) if it has, that it has been enabled.


This needs to be checked in the computer BIOS. As BIOS settings are different for each make of motherboard, you may need to contact your computer or motherboard manufacturer to find out if it has a Midi capability, and how to enable it in the BIOS.


The following is an example for an Asus motherboard:

Restart your computer.
Then, before you get the Windows XP loading screen, keep tapping the DELETE key until you are presented with the BIOS menu.
Now, you have to go to the ADVANCED tab and look for the ONBOARD PERIPHERAL RESOURCE CONTROL section.
Ensure that MPU-401 is enabled.
Select to 'Save and Exit' the BIOS


Don't understand this. Can anyone help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.