Hi complete newbie here....

When I click on a link that is coded to open a new browser window, the new window opens but always displays "Page cannot be displayed". Trying refresh or copying the address over doesn't work either.

I've tried clearing all my temp and cookies files and restored all the defaults and also ran all the regsvr32 *.dll files but still no joy. The computer that this problem occurs on uses another's internet connection and I've been wondering if that is the problem. I'm on IE 6.0 & Windows XP SP 2. It's even more frustrating as when I'm looking for a solution on the web and am directed to a link that opens a new window which of course I can't see.

Any help would be most appreciated.

KT

try downloading and scanning with ad-aware, spybot S&D. After that download hijack this from softpedia.com. You must save it to your hard drive and then close all browser windows before scanning. after the scan is compltete hit save log save as .txt file and then post your log in the SECURITY FORUM here.

Hi,

Scanned it with a spyware which told me that I had 1 infection and then offered to sell me a software for removing it. Wasn't sure if it was worth it so left it for the time being. My Hijack log as follows:

Logfile of HijackThis v1.98.2
Scan saved at 20:08:26, on 30/09/2004
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
c:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
c:\Program Files\Norton AntiVirus\navapsvc.exe
C:\WINDOWS\System32\svchost.exe
c:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\Program Files\Common Files\Symantec Shared\Security Center\SymWSC.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Java\j2re1.4.2_03\bin\jusched.exe
C:\windows\system\hpsysdrv.exe
C:\WINDOWS\System32\hkcmd.exe
C:\WINDOWS\System32\hphmon05.exe
C:\HP\KBD\KBD.EXE
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\PROGRA~1\HPPAVI~1\Pavilion\XPHWWBP4\plugin\bin\PCHButton.exe
C:\Program Files\Messenger\msmsgs.exe
C:\DOCUME~1\Owner\LOCALS~1\Temp\Temporary Directory 2 for hijackthis.zip\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://gb10.hpwis.com/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://srch-gb10.hpwis.com/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://srch-gb10.hpwis.com/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.uk/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://srch-gb10.hpwis.com/
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://gb10.hpwis.com/
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - c:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - c:\Program Files\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\j2re1.4.2_03\bin\jusched.exe
O4 - HKLM\..\Run: [hpsysdrv] c:\windows\system\hpsysdrv.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
O4 - HKLM\..\Run: [HPHUPD05] c:\Program Files\HP\{45B6180B-DCAB-4093-8EE8-6164457517F0}\hphupd05.exe
O4 - HKLM\..\Run: [HPHmon05] C:\WINDOWS\System32\hphmon05.exe
O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KBD.EXE
O4 - HKLM\..\Run: [UpdateManager] "C:\Program Files\Common Files\Sonic\Update Manager\sgtray.exe" /r
O4 - HKLM\..\Run: [Recguard] C:\WINDOWS\SMINST\RECGUARD.EXE
O4 - HKLM\..\Run: [VTTimer] VTTimer.exe
O4 - HKLM\..\Run: [ccApp] "c:\Program Files\Common Files\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [PS2] C:\WINDOWS\system32\ps2.exe
O4 - HKLM\..\Run: [AlcxMonitor] ALCXMNTR.EXE
O4 - HKLM\..\Run: [AutoTBar] WINDOWS\System32\Wbem;c:\Python22;C:\Program Files\PC-Doctor for Windows\servicesAUTOTBAR.EXE
O4 - HKCU\..\Run: [Acme.PCHButton] C:\PROGRA~1\HPPAVI~1\Pavilion\XPHWWBP4\plugin\bin\PCHButton.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [Spyware Begone] C:\Software\Spyware\freescan.exe -FastScan
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll (file missing)
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

Thanks,
Kris

Kris, you need to post this in the Security forum, that's where the Hijack This experts hang out :)

yeah no one ever listens to me when i tell them that i even bolded it and put in caps. Sometimes that is so annoying. Also you didn't save it to your hard drive you must unzip the file to a its own directory like C:/hijackthis (if it is the exe file just right click and say save target as and save it to your desktop).

OK OK, soorreeee... I'm new to Daniweb. But thanks for pointing it out. I'll try again on the Security Forum.

Kris, you need to post this in the Security forum, that's where the Hijack This experts hang out :)

Thanks, Mike.

...Scanned it with a spyware which told me that I had 1 infection and then offered to sell me a software for removing it...

Kristay, do not purchase any spyware programs without first going to this site to check it out:
http://www.spywarewarrior.com/rogue_anti-spyware.htm
and/or asking for opinions here in DaniWeb. There are many excellent programs available without charge so purchasing anything is usually not required.

yeah the tools you should be using that are free are spybot S&D, ad-aware SE, and hijackthis. You probably got spyware doctor which finds things but then asks you to register it is a good program but not worth the money.

Thanks for the advice, guys.

I've already downloaded and run Spybot S&D and AdAware SE but it hasn't fixed my problem. And I've posted my Hijack log in the Security Forum and apparently it doesn't show any problems. However....

I've just noticed that when I try to search a Help topic in the Windows Help function itself, an IE error message pops up saying "Exception: Automation server can't create object" which seems to hint to me that the problem occurs when another program calls a new IE window, even if the calling program is IE itself. Does that make sense to anyone? Does anyone have any ideas? I'm tearing my hair out here and I really can't bear the thought of wiping and re-installing Windows.

Cheers,
Kris

Did this start happening right after ugrading to SP2? If so, there's a patch that may help, you can review it and then download it if you think it'll help.
http://www.microsoft.com/downloads/details.aspx?amp;displaylang=en&familyid=17D997D2-5034-4BBB-B74D-AD8430A1F7C8&displaylang=en

Thanks for the suggestion, dlh6213. It didn't fix the problem but in any case I've fixed it now by wiping and reinstalling..... at least I didn't seem to have lost anything.

Thanks again,
Kris