0

It would appear that I am dealing with a computer that is working contrary to the widely accepted notion that wired connections are more reliable than wireless ones.

The computer is normally connects to the network wireless using a Belkin Adapter. No problems there. However I needed to hardwire it to the network for work purposes and so I plugged in the cat5e to the router and then to the computer, and of course disabled the wireless adapter. And there the problem starts, because the Ethernet adapter is stuck on "Acquiring Network Address". And even when it's saying that I open up a browser and it sees the homepage, but if I move away to say google, I get an error in connection from then on.

I've tried repairing the connection through the Windows networking feature, and also using the prompt to release and renew (which doesn't work because it says that "no adapter is in the state permissible for this operation"), flush and register the dns cache, which seems to work fine, and I was also having a problem with clearing the ARP cache before, but I solved that by disabling and stopping the Routing and Remote Services, well service, through 'services.msc'.

Sorry it's a bit long, but I'm now down to just wondering whether or not it's a problem with the driver for the ethernet adapter (it's a Broadcom NetXtreme Gigabit adapter). I've already tried to update the driver, but Windows says it cannot find a better driver for it.

Oh and I have also tried the ethernet cable with more than one machine, and it works fine with those, so that's not the problem either. Any and all help is much appreciated with this strange behaviour.

5
Contributors
13
Replies
14
Views
9 Years
Discussion Span
Last Post by Thinka
0

First you need to find out if it is the router or the NIC that is causing the problems.
Bypass the router and plug your computer directly into your DSL or Cable modem. If your computer makes a connection then you will know there is a problem with the router.

If it is the router it might just be a bad port in which case you can try another port on the router. Access the routers web interface and verify DHCP is running for the LAN.

If it's your NIC card you can try updating drivers or just buy a new one.

0

There was no need to disable the wireless adapter.
Post ipconfig /all with the wireless adapter activated, then with the wired connection.

0

Hey hughv, so can you englighten me on something then please: Is there or isn't there a consequence of having both a wired and wireless connection enabled on a computer, to the same network?

I'll post ipconfig /all details once I regain access to the PC, that's why I haven't replied all this while.

0

simple put your NIC is fried. thats the worst. if not here are a few thing, if you get a 169 Ip address it can be fixed, but if the fix resort back to the 169 then the card is definitely fried. is this card on board or PCI.
no consequence of having a wireless and wired connection. the point of this is that you can bridge the connections.(make them as one)

0

if you get a 169 Ip address it can be fixed, but if the fix resort back to the 169 then the card is definitely fried. is this card on board or PCI.

I'm not so sure now you know. To explain let me give a little bit more background information.

The computer was recently added to an office server domain. The users are added as "ordinary" users. When I started the thread, it was because as I said, when both the ethernet cable and the NIC were enabled and physically connected to the computer, the icon for the wireless connection would show that it was connected to the internet, but the icon for the ethernet connection would show that it was "acquiring network address".

Now as I mentioned in another earlier post, I left it for a while, and only went back to try it out yesterday. When I did this, It was to log in as another (ordinary) user. Then a new problem was discovered. Note that at this point the ethernet cable had been disconnected, the wireless card still of course left in, and enabled. When the user tried to connect to the network/internet, it connects, then disconnects, then reconnects withing the space of ten seconds, and keeps doing this. On the back of the tower, the green and amber lights in the back of the card are off one second, on the next, and so on. So drawing from that behaviour, one could say that the card was dodgy. This however does not seem to be the case, as when I log in as the administrator to the computer, the connectivity is FINE!

And the most recent update is, as of today, the user was still having problems when they were logged in with it cutting out and reconnecting erratically, so I sought to recreate the original problem i.e. have both wired and wireless connections, and when I do this, I get the same thing that happened before, wireless works fine, wired stuck on "acquiring network address". Needless to say I didn't try to see what would happen if I disabled the network adapter because the user had to get on with some work!

I know that I've gone on quite a bit, but it's only so that ppl can hopefully fully understand the behaviour. So whilst it could be a busted wireless card (connected through a PCI slot by the way) sometimes, at other times it seems like it's the ethernet cable that has a problem.

Would love to hear more options now, I can confirm that the ethernet cable worked fine on a different computer so I don't think that's the problem. Are there any more steps I can take to try to isolate the cause?

0

OK, I didn't want to open a new thread because the problem is related to this one, but there's a new but possible related issue.

I was working through a server domain before, but I decided to just log on to the computer's domain instead. Now before I log on, a wireless PCI Card is enabled, but there is no ethernet cable plugged in. When I log in, the wireless connection rightly says "connected", but I can't browse the 'net. I try to see what network it's connecting to, and it shows that message about WZC not being on and windows not being able to configure the network. I click 'advanced settings', and see that there is no 'Wireless Networks' tab. So I run services.msc, and see that WZC is indeed not running. So I start it, and then try to connect using Windows, and it connects fine, and I can browse fine.

Why was WZC not started automatically? It's a Belkin Network Adapter and it does come with a utility, but it's not used.

Your thoughts are appreciated.

0

Update: When I log off and log back on, WZC stays running. However when I restart I have to start WZC manually, even though the Startup Type is set to automatic...

0

Hey, Ipconfig info is below:

Windows IP Configuration

Host Name . . . . . . . . . . . . : RECEPTION
Primary Dns Suffix . . . . . . . : domainname.uk.local
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : Yes
DNS Suffix Search List. . . . . . : domainname.uk.local
domainname.uk.local
uk.local

Ethernet adapter Wireless Network Connection 3:

Connection-specific DNS Suffix . : domainname.uk.local
Description . . . . . . . . . . . : Belkin 802.11g Wireless Card
Physical Address. . . . . . . . . : 00-11-50-15-E0-EF
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.64
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.10
DNS Servers . . . . . . . . . . . : 192.168.1.10
Primary WINS Server . . . . . . . : 192.168.1.10
Lease Obtained. . . . . . . . . . : 03 April 2008 15:17:16
Lease Expires . . . . . . . . . . : 11 April 2008 15:17:16

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-0F-FE-23-3E-5D

I tried a driver update through Device Manager and it took a while, and then said it had finished updating, and then several "utility" popup dialog boxes came up with the same message "Invalid WPA Pre-shared key. The Passphrase must be between 8 and 63 characters". I clicked OK on all of them (there must have been at least 20), nothing else happened.

I am unwilling to obtain and re-install driver files from Belkin website because I had a similar problem with another computer's network adapter, also a Belkin, a similar model, and a re-install only made it work better temporarily.

0

hi

if ur connected to the router through Ethernet and wireless it could have caused the router to block the Ethernet.

0

Why is the default Gateway different than the DNS server?
You obviously have to solve the WPA problem.
I'd like to see ipconfig with the ethernet enabled.
It can't hurt to look for a firmware (My fault, I said driver) update from Belkin.
I'd be very tempted to set this router to defaults and reconfigure all the connections.

0

Why is the default Gateway different than the DNS server?

Because the default Gateway is the router, and the DNS Server is the Server computer (i.e. Windows Server based machine)

You obviously have to solve the WPA problem.

I already changed it, but that's not the problem, the dialog box keeps coming up intermitently, about six at a time.

I'd like to see ipconfig with the ethernet enabled

Will supply that in a new post

It can't hurt to look for a firmware (My fault, I said driver) update from Belkin.

Gonna check that out after doing some other things and restarting the pc.

I'd be very tempted to set this router to defaults and reconfigure all the connections.

I would love to do that, except that the pc in question is in an office with about ten computers connected to the network, and every other one is fine, and I want to cause as little disruption as possible.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.