0

My system is running on Windows XP SP2, my problem is when i double click the hard disk icon in My Computer to browse the different folders in my hard disk i am redirected to "Open With" and below are the list of application software installed on the system.

3
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by sreeraj
0

there may a file present in each drives which do so.
this file name is autorun.inf
to delete the file do the following........
in run command type cmd now ur dos prompt will appear
c:\Documents and Settings\usr>
now give the command
c:\Documents and Settings\usr>cd \
now u will be on c location as
c:\>
now give command
c:\>dir/a
it will shows all the files in cluding hidden
now give command
c:\>attrib -h -s autorun.inf
it will change the file properties
now give the delete comand with forcefully
c:\>del /f autorun.inf
now this file will be removed
do it in all the drives present in u drives
there will be autorun.inf file in all drives delete all files. restart ur system now u can enjoy all the drives will open normally
best of luck.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.