0

Hi all,I am a complete novice but here goes.When I try to click on a link such as to make a credit card payment,I get page not displayed.Also when trying to download IE update from microsoft I get "your current security settings prohibit running activex controls on this page as a result the page may not display correctly" I have even reduced my security settings to the minimum and can still do nothing.Is it possible to delete and re-install IE?Any help appreciated.
Thanks

6
Contributors
5
Replies
8
Views
13 Years
Discussion Span
Last Post by speedypcnet
0

in the security settings click on custon level and check of to enable/disable what ever activex you want to run and not run,don't just lower the level .

0

Hi all,I am a complete novice but here goes.When I try to click on a link such as to make a credit card payment,I get page not displayed.Also when trying to download IE update from microsoft I get "your current security settings prohibit running activex controls on this page as a result the page may not display correctly" I have even reduced my security settings to the minimum and can still do nothing.Is it possible to delete and re-install IE?Any help appreciated.
Thanks

I hope this will help (expanding on caperjack's advice):
To get access to the ActiveX controls in Internet Explorer, Open IE, click on Tools, click on Internet Options, click on the Security tab, click on the Custom Level button (near the bottom). Scroll down a bit to ActiveX controls and plug-ins; here you will have several options. Keep in mind that if you Enable all the options, you are leaving your system open to unwanted intrusions.

Here is how I have my settings:
Download signed ActiveX controls -- Prompt
Download unsigned ActiveX controls -- Disable
Initialize and script ActiveX controls not marked as safe -- Disable
Run ActiveX controls and plug-ins -- Enable
Script ActiveX controls marked safe for scripting -- Enable

The more of these you have Disabled, the safer you system is, but there will be sites that you can't access. Prompting is the next best thing, but constantly clicking OK can be tedious and usually you don't know whether it should be allowed or not. The described combination works best for me, but not be best for you -- it is just shown as a reference.

0

You must go to control panel / Network Connections , select your connection icon by only 1 click to appear Network Tasks Menu
in Left side.
click on "change setting of this connection" .
chek the Box "Internet Protocol (TCP/IP)" and other boxes.
This method may solve your problem.

0

I have error message "Your current security settings prohibit activex controls on this page. As a result the page may not display correctly" when i go to control panel-administrative tools-services.plsss help
How to fix this problem?

0

To prevent ActiveX from running automatically, open Internet Explorer and select "Tools" from the menu bar. Next, select "Internet Options." Click on the "Security" tab and select "Custom Level." Click on the ActiveX section and select "notification" for all options but don't include anything that is labeled "plug-ins" or any Script ActiveX controls that are labeled "safe for scripting" and "run Active X controls." This should already be enabled and means that your system will let you know when an ActiveX file is installed on your computer. With your computer configured as such, you will have more control over your operating system and less room for ActiveX errors.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.