0

Hi all,

I'm having mouse problems with my hp notebook. It is dv6773tx model.

Here are the specs:
2.4gHz
2.0 GB Memory Ram
32-bit Operating system
Geforce 8400M GS
Windows Vista Enterprise

Recently i had upgraded my notebook from Vista home premium to Enterprise. A week after using the Enterprise, my HP Optical mouse suddenly stopped working halfway when i was surfing the net. (The led light at the bottom did not become as bright as previously.)

Also, i had tried to plug in other USB Optical mouse but it didn't work even though i had tried selecting the option 'locate and install driver software from the "found new hardware pop-up screen". However, it is either unknown device installed or saying:

"An error occured during the installation of the device:

The device installation file for this device is missing a necessary entry. This may be because the INF was written for windows 95 or later."

Is there any solutions i can resolve the issue? I had tried 3 other USB mouse but it still didn't work. I had tried the HP Online technician but it wasn't of much help after installing of the softwares. Am i missing any driver or software?

Thanks,
Vegnagun

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by jbennet
0

vista has a lot of issues with usb mice. For me, the problem went away when i installed Vista Service Pack 1

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.