0

my sister's computer runs very slow. it's very new and she only uses it to check her email....it uses a 56K modem so it's not high speed.

Dimension 8200 Series, Pentium 4 Processor 1.7GHz

"it's still running slow. It seems like there's a gazillion applications running, even right after I boot it up...applications that I didn't physically open myself. It always tells me there's not enough memory to run the applications. It's annoying."

any ideas?

3
Contributors
2
Replies
4
Views
13 Years
Discussion Span
Last Post by Kinseeker69
0

How much memory does it have and what OS?

Assuming Windows XP, the first thing I would do is click on Start, point to All Programs, point to Startup and remove anything in that list that you don't need running every time Windows is started.

Next, have a look at this site for some system configuration ideas that may help:
http://www.blackviper.com/WinXP/servicecfg.htm

If you're still having trouble, try the tips in this thread:
http://daniweb.com/techtalkforums/thread5690.html
and this one:
http://daniweb.com/techtalkforums/thread9205.html

Other then that, it could just be insuffient RAM.

0

my sister's computer runs very slow. it's very new and she only uses it to check her email....it uses a 56K modem so it's not high speed.

Dimension 8200 Series, Pentium 4 Processor 1.7GHz

"it's still running slow. It seems like there's a gazillion applications running, even right after I boot it up...applications that I didn't physically open myself. It always tells me there's not enough memory to run the applications. It's annoying."

any ideas?

Try running MSCONFIG if you running XP. Clear your temp files and clear you MVRAM. You also might have som spyware running around in there. any physical issues might be that your processor fan might be going bad.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.