0

Hi. I got a winner problem
I was running xp disk cleaner, and the computer re booted.. Now it rebooted before, but seems like it wont let me run the disk cleanup program in windows.
when the computer turned back on, it said the computer recovered from a serious error.
so in checking the error it says this
c:\ windows\minidump\mini 110704-01.dmp
c:\docume~\owner\locals~1\temp\werl.tmp.dir00\sysdata.xml

that it is have no clue.
Judith

3
Contributors
10
Replies
11
Views
13 Years
Discussion Span
Last Post by dlh6213
0

TRy this..

- boot up in safe mode
- delete the folder "WER1.tmp.dir00" of all the user on your computer
- delete all in c:\windows\minidump\
- go to the DOS prompt and write "chkdsk /f" it will probably ask for doing the scan on the next bootup, select "yes"
- then reboot

IF that doesnt work if you updated from videio drivers before this happened try going back to the other drivers with driver rollback in the properties of the driver in the device manger which is in system properties with if you right click on my computer system properties would be there.

0

hi. I am trying to find where the info is about whats in startup.. I can find it in 98 and ME, but not xp. lol
judith

0

this is startup stuff
FaxCenterServer "c:\program files\lexmark fax solutions\fm3032.exe" /s All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
KernelFaultCheck %systemroot%\system32\dumprep 0 -k All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
LXBTCATS rundll32 c:\windows\system32\spool\drivers\w32x86\3\lxbttime.dll,_rundllentry@16 All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Lexmark 5200 series "c:\program files\lexmark 5200 series\lxbtbmgr.exe" All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Logitech Utility logi_mwx.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
SunJavaUpdateSched c:\program files\java\j2re1.4.2_05\bin\jusched.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
ashMaiSv c:\progra~1\alwils~1\avast4\ashmaisv.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
avast! c:\progra~1\alwils~1\avast4\ashdisp.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
desktop desktop.ini NT AUTHORITY\SYSTEM Startup
desktop desktop.ini SAMANTHA\Owner Startup
desktop desktop.ini .DEFAULT Startup
desktop desktop.ini All Users Common Startup

0

well I think this stuff got put on twice, its only in there once.
judith

0

- delete the folder "WER1.tmp.dir00" of ... it doesnt show any such folder, I did a search for it...

0

The file"WER1.tmp.dir00" should be in the following path:

C:\DOCUME~1\YOUR WINDOWS USERNAME\LOCALS~1\Temp\WER3.tmp.dir00

and hten delete it........ Inthe place of your username btw is the username you use to log on to windows ....

0

well Im trying to find it, so far no dice.. if I have to go thru dos, well Im lost there..
but I tried a search, said its unaccessable.. lol figures ty for your concern though..
Judith

0

Double-click on My Computer, double-click on the c: drive, double-click on the Documents and Settings folder, double-click on the Owner folder (and/or your user ID), double-click on the Local Settings folder (Show hidden files and folders will have to be enabled in order to see this folder), double-click on the Temp folder, and delete all the contents. While you're there, you may as well click the back button a couple of times and delete the contents of the Temporary Internet Files folder as well.

0

Wow all you folks are so helpful, and so GOODDDDDDDDD!!! It worked. I ran my disk cleaner program, and had no problems. It is amazing., I sat there holding my breath waiting. Im am soo happy to have found you all. ty ty ty...
How does stuff like that happen in a computer anyway?
again, love to all of you Judith

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.