0

winXP home sp1

i have one folder shared a comp across a home network, full read/write access across the network and from other user accounts. i once decided to make the folder private so other users could not see the files unless logged on as me. now i cant make the folder public like it was before. i initially made it private by going into control panel > user accounts > my account > create password
this created my password and asked it i wanted to make the files private, i checked yes.
now when i go back to remove my password, the folder is still private, no prompt poped up asking me to make the folder public. if i right click on the folder in explorer and go to teh sharing tab, the check box for "make this folder private" is greyed out, i cant change it from here.

any ideas on how to change the sharing settings? :)

see attached image for further explanation.

6
Contributors
7
Replies
8
Views
12 Years
Discussion Span
Last Post by Bob_180_Bob
0

you are using simple file sharing.. sorry can't help. you need to switch simple file sharing OFF, and work from there. much more secure and reliable - but NTFS required.

0

you need to switch simple file sharing OFF...

Unfortunately, simple file sharing can't be turned off in XP Home; you only have that option in XP Pro. :(

0

right.. i missed the part where it said winxp home, though he mentioned first i see

then i can't help because i don't use windows xp home edition... it sucks.

0

right.. i missed the part where it said winxp home, though he mentioned first i see

then i can't help because i don't use windows xp home edition... it sucks.

Iv'e use PRO ,and bought new computer with Home and don't see much differents,at least not enough to pat the extra money for Pro

0

thanks for the tips, ill see if I can upgrade to pro in te near future.

do you think it would work if i created a new account, transfered all the files, then deleted the old account?

any down sides to that solution?

0

if i go to start button than go to run & i ll type \\server so dn at that stage it shd ask the user id & password

0

Hi and welcome to Daniweb,
I have no idea what you are talking about but you have hijacked a very old thread (Nov 13th, 2004)
Start a new thread if you want help and give a lot of details.

Votes + Comments
I have no idea either
You have NO idea!
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.