0

Hi
I bought a presario x1000 (intel centrino) equped with win xp. From the git go I have had a serious problem with the way it handles typing. When i am typing anything in any word processor, suddenly the cursor jumps to a different location (other than the point where it was just an instant before) and continues to type from that location. needless to say this garbles up anything I am trying to type and it slows me down quite a bit.
Another annoying problem is that sometimes the cursor itself decides to predict and anticipate what i wanna do. for example if it just passingly goes over an active field it activates it (i.e. clicks on it) and does things I dont wanna be doing. Almost as if it decides on its own what it wants to do.
Any idea as to why this is happening?
thanks for any assistance from you all in advance.
Pirooz

ps: if I am posting in the wrong section please forgive

6
Contributors
10
Replies
11
Views
13 Years
Discussion Span
Last Post by debramn
0

Sounds like you have a sticky key, (tab key maybe?). Either that, or you have built in 'funtions' in that keyboard and its driver that are doing things you'd rather it didn't.

Look in your control panel, under Printers and Other hardware, look for Keyboard, open it up and see if there's any options you can change. If there aren't many options there, look in your System Tray, see if there's a little program in there to adjust the keyboard settings.

If that doesn't do it:

Try a different keyboard.

One last thing, is it wireless? If so, it could be interference of some kind.

0

Since it has Centrino, I'm assuming it's a laptop?

Is there any chance you're dragging your hand across the touchpad or mouse keys and confusing it?

0

If I'm looking at the right laptop it looks like you've got a touchpad. Depending on the software you're using there are some options you could try setting to be more conducive to your style of computing. I'd be willing to bet that the problems you are having are because of the touchpad...I've had the same problems myself. I think it's probably partly due to the touchpad being new; in my experience a new touchpad tends to be "over" sensitive. Software companies that make input device software, such as Synaptics or Alps, usually give you some options for dealing with this. Update the touchpad software from the Compaq site. Then in the Control Panel under Mouse you should get some options to configure. Keep in mind that if you have an external mouse plugged in you probably won't get the options for the touchpad stuff.

Possible solutions:

- Disable the touchpad, use an external mouse
- Change the sensitivity of the touchpad (My recommendation)
- Tape a business card over the touchpad (ok, this is a joke but I've seen a lot of end users doing this to avoid the problems you're having, might be a quick way to test if this actually is the problem you are having...)

...ok so another possibility is that you're seeing a compatibility issue with new hardware - which is pretty common for new models. If that were the case you would want to get with Compaq to update to the latest BIOS, chipset and driver revisions. If this is a known issue with that machine they should know about it, if they don't make sure you take down names and notes and don't hesitate to get a manager on the phone and take down his/her name too...should you find out it is a known issue later down the road they should compensate you for your time and trouble. I know it sounds like an uptight way to approach these folks but trust me - all they care about is getting you off the phone. Good luck!

0

Hi
Thanks very much for replying. I will look to see if there are any sticky keys. I rather doubt it but it is worht a shot. The little programmin the system tray sounds promissing. Thanks for your suggestion i wil try that too.
Regards
Pirooz


Sounds like you have a sticky key, (tab key maybe?). Either that, or you have built in 'funtions' in that keyboard and its driver that are doing things you'd rather it didn't.

Look in your control panel, under Printers and Other hardware, look for Keyboard, open it up and see if there's any options you can change. If there aren't many options there, look in your System Tray, see if there's a little program in there to adjust the keyboard settings.

If that doesn't do it:

Try a different keyboard.

One last thing, is it wireless? If so, it could be interference of some kind.

0

Hi
I had not thought of the touch pad ! yet that is probably because i hardly ever use it at all. I much prefer a mouse. Still the times i have used it it has behaved very well. i will proceed to disable it . hopefully a miracle will happen. Getting together with Compaq has been tough as getting a techie (a live one) has been exteremely tough. f the touch pad does not provide the answer i will have to try that again.
many thaks for yor time and analysis provided.
regards
Pirooz

If I'm looking at the right laptop it looks like you've got a touchpad. Depending on the software you're using there are some options you could try setting to be more conducive to your style of computing. I'd be willing to bet that the problems you are having are because of the touchpad...I've had the same problems myself. I think it's probably partly due to the touchpad being new; in my experience a new touchpad tends to be "over" sensitive. Software companies that make input device software, such as Synaptics or Alps, usually give you some options for dealing with this. Update the touchpad software from the Compaq site. Then in the Control Panel under Mouse you should get some options to configure. Keep in mind that if you have an external mouse plugged in you probably won't get the options for the touchpad stuff.

Possible solutions:

- Disable the touchpad, use an external mouse
- Change the sensitivity of the touchpad (My recommendation)
- Tape a business card over the touchpad (ok, this is a joke but I've seen a lot of end users doing this to avoid the problems you're having, might be a quick way to test if this actually is the problem you are having...)

...ok so another possibility is that you're seeing a compatibility issue with new hardware - which is pretty common for new models. If that were the case you would want to get with Compaq to update to the latest BIOS, chipset and driver revisions. If this is a known issue with that machine they should know about it, if they don't make sure you take down names and notes and don't hesitate to get a manager on the phone and take down his/her name too...should you find out it is a known issue later down the road they should compensate you for your time and trouble. I know it sounds like an uptight way to approach these folks but trust me - all they care about is getting you off the phone. Good luck!

0

Hi

Unfortunately not. I hardly ever use or touch the Touch Pad.
Thanks for taking the time and helping out.
regards
pirooz

Since it has Centrino, I'm assuming it's a laptop?

Is there any chance you're dragging your hand across the touchpad or mouse keys and confusing it?

0

1. Goto Mouse properties in Control Panel
2. Disable Tapping
3. Disable Scrolling

0

1. Goto Mouse properties in Control Panel
2. Disable Tapping
3. Disable Scrolling

My thanks for your excellent suggestions. I appreciate it very much.
pirooz

0

My thanks for your excellent suggestions. I appreciate it very much.
pirooz

Was your problem solved?

0

Sounds like you have a sticky key, (tab key maybe?). Either that, or you have built in 'funtions' in that keyboard and its driver that are doing things you'd rather it didn't.

Look in your control panel, under Printers and Other hardware, look for Keyboard, open it up and see if there's any options you can change. If there aren't many options there, look in your System Tray, see if there's a little program in there to adjust the keyboard settings.

If that doesn't do it:

Try a different keyboard.

One last thing, is it wireless? If so, it could be interference of some kind.

H If you have a notebook you might try this

I added an external mouse then went to the control panel and went into the mouse then device manager and disabled te internal mouse. if you want to use the built in one you can go back in and enable it.

I amnot very techniccal so I hope I understood your problem and helped you. Good Luck Deb

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.