0

ok, lets start introducing my setup,
i have 4 computers linked to a linksys wrt54G router(latest firmware)
1. win xp destop linkto the router with wired connection - internet works
2. win xp laptop with wifi - internet works
3. win vista laptop with a Dell wireless-G card - internet works
4. win vista desktop with a boardcom802.11g wireless adapter - being a bitch

ok. so the winvista desktop just started bitching out of nowhere, it worked fine for 3months. one day, it started bitching-- sometimes it wont connect at all, "wireless signal quality problem", sometimes it connects a little bit, shows up as Identifying.....(public network). if I get lucky sometimes it connects as unidentified network, local only.
what a bitch...

things i tired to tame it
1. disable and enabled adaptor, unintall and reinstall the driver
2. set the Dhcp flag thing to 1
3. reset the router manytimes
4. opened her up and made sure the adapter is in its pci slot lol...
5. set unidentified network(public net work) to (private network)
6 disable IPv6 (renabled because driver got reinstalled)

prett much all the basic troubleshooting stuff
and its still bitching.... wont let me get on internet..
please help.

1
Contributor
1
Reply
2
Views
9 Years
Discussion Span
Last Post by lzqtiancai
0

i solved my own problem
ya well. i was gonna buy another adapter until God hit me on the head.

Solution:
RESET THE ROUTER
that means RESET everything, reset it to how it was when you bought it.
for my WRT54G router, theres a little tiny reset button on the back, you have to press and HOLD the button for at least 10SECONDS, the lights will turn on and off and on again..

right after router reset-
The router ssid changed to default which is "linksys", password is also default which is "admin", security is disabled. Its best that you go to Internet explorer and type in 192.168.1.1. and set a new ssid ,a security type and a security code(encryption key). then I used linksys advisor which is a program came with the router that's installed on my win xp computer,(wired connection to router), reestablished a connection to internet.
But all my other wirelessly connected computers will not connect on its own. new connection name will pop up, and I double clicked connect, then it asked for my encryption key, then it asked me if its home or work or public, i selected public, now everythings good!!

Thank you very much
any other questions? post on here!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.