4
Contributors
7
Replies
10
Views
9 Years
Discussion Span
Last Post by dafrog
0

I'm lost in here and I don't know what or where I'm suppose to ask the question about my problem ?

0

I think that error means that some device driver could not be started. You can get a little more informaton from the sytesm Event Viewer. Log in as administrator account, open Control Panel, select Administrative Tools, then Event Viewer. Browse around there to see if you can find something that explains the error.

0

I found this on MS IT Knowledge base for Vista:

A USB composite device does not work after you disable and then enable the device in Device Manager on a computer that is running Windows Vista
(933442) - Resolves a problem where you receive a "This device cannot start (Code 10)" message in Device Manager after you disable and then enable a USB composite device.
http://support.microsoft.com/kb/933442/en-us
• Certain Sansa e200 Series MP3 devices are not detected on a Windows Vista Service Pack 1-based computer
(949741) - Describes an issue in which certain Sansa e200 Series MP3 devices are not detected after you install Windows Vista Service Pack 1. A resolution is provided.
http://support.microsoft.com/kb/949741/en-us

0

I think that error means that some device driver could not be started. You can get a little more informaton from the sytesm Event Viewer. Log in as administrator account, open Control Panel, select Administrative Tools, then Event Viewer. Browse around there to see if you can find something that explains the error.

I've tried everything I started the desktop in Safe Mode and uninstall all USB and tried again but in vain it still comes up with the same error so I just don't know what else to do ????
Up until 3 days ago both devices are the same which I bought at the same time USB Cruzer micro 256 mb they both worked on the desktop and the laptop which I used both to transfer doc./ files from desktop to laptop or laptop to Desktop and now this one stopped working on the desktop but still works on laptop when plug in the desktop it comes up with the following error....
** This device cannot start. (Code 10)

Can anyone help me with this on at all ???

Yours Truly

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.