0

Hi everyone. I have some troubles i been wracking my mind to fix and just no luck so far was wondering if anyone could help.


Ok here is it is. I have two computers i had set up going though a a router to my dsl. Now i switched to a cable modem and my router is dead. I am plugging the cable modem directly into the computer now. And this computer now connects just fine everything is is working. But my other computer is gets limmited connectivty error witch actualy it's getting no connection at all. I checked ipconfig and it's still showing the ip adresss giving to it by the router and it's not even getting as far to the gate way. I think this means it still thinks it connected to the router no?

I am not sure why the other computer isn't fetching any dns or anything. i ran the set up broadband connection wizard nothing. heck i even put all the numbers i get from ipconfig on this computer onto it and still nothing. I am missing something

THanks for anyhelp :) Zach

4
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by zeroth
0

I'm assuming that you powered the modem and router down - then plugged in the dsl modem and waited until it was up then plugged in the router and waited until it was up then powered on the computers . . . if not you might try that


or else

in your cmd window then did you also try the ipconfig /release and ipconfig /flushdns and ipconfig /renew

0

Thats just it i'm not using the router anymore i am pluging the cablemodem dircetly into the computers. This computer is working fine. But my other one is still getting the old router ip even though it's not connected to it anymore.

I will try the ipconfig commands and see :)

1

Thats just it i'm not using the router anymore i am pluging the cablemodem dircetly into the computers. This computer is working fine. But my other one is still getting the old router ip even though it's not connected to it anymore.

I will try the ipconfig commands and see :)

please right click My Network Places and choose properties. Next, right click your Network Connection and again choose properties.

In the middle box, high light Internet Protocol (TCP/IP) and click the Properties button. Make certain "Obtain an IP address automatically" is checked and "obtain DNS server address automatically" is checked.

If this does not correct the problem, go to the advanced section under properties and tell us your settings under each tab.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.