0

I have been trying to ignore the problem for a while, but I can't stand it anymore. I have a Dell Dimension 8200. I am using a Turtle Beach Montego II I got out of my Mom's older Dell Dimension XPS B600R, and gave her my computer's original sound card, Turtle Beach Santa Cruz. This benefited her because she got to have a sound card of better quality, and it benifited me because before she installed her new drivers, I copied her DOS mode driver files off her computer and was thus able to get sound in IBM DOS 5.0. The sound in DOS is fine at this point, and all sound except the MIDI in Windows is great too, including MP3s.

My Mom's computer is using Windows 98, and mine is duel-booting several systems, but the problem I want to fix in XP. Midi seems to be playing really choppy, and it's driving me insane. I noticed the problem as soon as I installed the XP drivers for the Montego from Windows Update.

Is there anything that can be done to fix this?

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by Rueful Rogue
0

This from a thread at from one of my previous posts on a simular problem.

Putting my "engineering" hat on, consider this:

Windows makes extensive use of CODECS (coders/decoders), as mentioned by DMR above, to support the variety of multimedia applications available. For example, video capture requires numerous codecs to encode the audio and video streams being passed to the PC. As another example, audio playback requires one codec for each type of audio format. In many cases, you may find more than one copy of the same codec on the same system. This can easily happen as various multimedia applications are installed and removed. When there is more than one instance of the same codec, conflicts may result that impair the performance of your multimedia applications.

Whenever you encounter trouble with audio recording, playback, capture and so on, always check for duplicate codecs under your Multimedia icon:

1- Click Start, highlight Settings, and then select Control Panel.
2- Double-click the Multimedia icon, and then select the Devices tab.
3- Expand the Audio Compression Codecs entry and look for duplicate entries.
4- If you see duplicate entries, check the Properties for each instance and then remove the OLDER instance.
5- Apply your changes and reboot the system if necessary.
6- You can check for duplicate codecs under the other entries as well.

Check for duplicate audio codecs which may cause conflict.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.