0

My Dell 4600 is 5 years old. The first problems were with the CD drives were not working properly and it was recognizing a CD drive that does not exist. It began saying that the PC was unstable with Roxio present. I deleted Roxio and that did not help. Then I tried removing the extra drive from device manager. It just reappeared. I tried several other things and now the device manager shows the 2 CD drives and the VOBID SCSI drive with exclamation points but they do not show up as drives in Explorer anymore and don't work at all. In addition, now it does not recognize my USB backup drive. Any suggestions? Any help would be greatly appreciated.

5
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by Chell
0

First: I would go to Dell website and see if I could find some up to date drivers for the operating system and hardware. Also see if they have a newer BIOS for you. You might want to consider flashing your BIOS to a newer one if they have one.

Are you running XP-SP3, 2000 or Vista? Make sure you have all of the latest service packs installed.

0

Look in the Device Manager to see if there are any errors under DVD/CD-ROM. Double click on the drive and see if it is listed as working properly.

For the USB device, in Device Manager right click on the monitor icon at the top of the column and click on Scan for hardware changes. You might want to look for any errors in the Universal Serial Bus Controllers.

0

roxie sometimes causes errors in registry after removal .
try this .
Possible Solution......go to Start /run/ type in ,regedit.and do the following,go to file

and backup registry first before changing

There are 2 reg keys that can screw the device......remove them both and reboot......

The keys are:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325

-11CE-BFC1-08002BE10318} - "Upperfilters" and "Lowerfilters".

=========
also in my opinion,never update bios unless it says it has a fix in it for the problem you are having

0

I had a very similar problem about a month ago with my Dell dimension 2400, it wasn't finding my CD ROM or my burner. Also had problems with usb ports. The problem ended up being my memory. I bought a new, larger stick of memory, replaced the old and like magic everything worked.
You might want to give it a try, it worked for me hopefully it will work for you. Good Luck Hon!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.