0

I have a game on CD. It's the third installment of the Elder Scrolls series by Bethesda Softworks, Inc.

I am trying to install the game onto my Laptop. My Laptop is 3 times more everything than the minnium requirements of the game. Everything all of the time works just fine. EXCEPT WHEN I TRY TO INSTALL THIS GAME!

I've tried it different [legit] copies of the game; they don't work. I've tried those copies on other systems; they do work. Tonight, however, I noticed that the Morrowind Install CD had a package on it that was titled Direct X 8.1; CabPack.

Now, when I go to install the game, at 26% it stops and shows me a message saying "cryillic redundancy error" or whatever. The files it errors on is a *.CAB file.

The only problem is that I have Direct X 9.0c. I need Direct X 8.1. All life is ending and I have know idea what the problem is. :cry:

Somebody PLEASE help me!!!!!!

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by jwenting
0

Maybe it's the OS I'm using....I dunno. This is really frustrating!!

What could possibly be the problem???

0

Maybe. Well, I got a new PC to try it on (two actually) and they worked. So I think the problem is my specific OS. That maybe there was a glitch on the CD when installed it. I tried installing the exact same OS on one of the new PCs that i t worked on before. The installation with my OS didn't work. Except on my HP Pavilion N5415 Laptop. But it couldn't run because of a so-called Render Failure.

Anyway, I've decided to stop caring. This may be a bit of an exaduration, but I'm seriously considering saving my money and buying some sort of Uber L337 Falcon NW or alienware or some high-end PC. Course, with my luck, I'll need a Cray X-10 before this stuid thing works...

0

What OS and stuff are you using on the laptop?
I've got Morrowind installed and running fine on Windows 2000.

I did notice Morrowind is a bit picky as to sound and videosettings, but those only come AFTER installation.
Render failure could be that, an incorrectly configured videosystem. Try different resolutions and bit depths and if that fails different drivers.
You should update your videodrivers anyway when installing a new operating system, the ones on the installation disk are always hideously out of date and not optimised for your hardware, get the latest from the manufacturer of your chipset.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.