4
Contributors
10
Replies
11
Views
8 Years
Discussion Span
Last Post by dj1106
0

Can you tel us, what, if any error message you get when you want to copy the files? Also, is it only certain files, or all your files, and if only certain files, what files are they?

0

It is all files on the computer, when I realized I hadthe problem I decided to try and copy all my pictures onto disc to preserve them before I decided to used the dreaded restore. When I open a picture file it opens fine,but when i try to copy it to my disc drive nothing happens, even if I try and drag it the file doesnt move

0

When you right click on your picture file, and select "copy" do you get any error message, if so what? Post that error message here.

0

When I right click on a picture and copy it nothing happens, no error messages. But I can double click it and open it

0

OKay, see if you can reboot in safe mode, and then try to move or copy the files in save mode. Also, what version of windows are you running?

0

Im running XP, its like I dont have full access to the files. Safe mode doesnt do anything either, very frustrating

0

1. - If you do a system restore, it is only system files and system programs that it restores back to.

2. - I have a funny feeling it could be a virus....

Cohen

0

I tried to do a system restore and the message i got was that system restore could not help. I have even tried to copy the pictures using dos and that didnt work.

0

Do you have another hard drive, or space for a new partition on the old drive? Temporarily install a new copy of windows into it, no need to activate it.... and see if that can access those files. This is safer than slaving the drive in case it is infected.
You could also use the Recovery Console from your XP installation disk to see if you can copy them, but if the files are in My Documents or on another drive [ie, not the OS or bootdrive] then you need to do a couple of things toa llow the RC to access them [it has limitations which need to be bypassed]:
Save this as a .reg file on your desktop and run it:

Windows Registry Editor Version 5.00

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Setup\RecoveryConsole
"SetCommand"="1"

Start RC from your disk, then make these commands at the prompt:
set allowallpaths = true
set AllowRemovableMedia = true
set AllowWildCards = true
[set NoCopyPrompt = true]
And see what you can do.

.

0

I havent tried that, I could attempt it and see if that works

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.