0

Hi!

Problem here... Here's the story.

I've been to a friend's house, trying to fix his limewire problem. Since he has his computer, limewire never worked... It would never connect to any nodes at all.

SO. Looked for any 3rd party firewall, scanned with spybot, malwarebytes, hijackthis. Found a few results as usual, and cleaned em all.

Tried reseting Winsocks.

Tried with a fresh hosts file.

tried: netsh int ip reset

About in this order.

NOTHING worked.

SO I decided I would format the thing, and that would solve all the problems right? I even bought it home, since I know all my computers on my network are working using limewire network. So my network should be okay, and we can eliminate this probability.

Well, I was wrong! Formatted the drive compeltely, fresh genuine xp home SP3, with all updates available to this day (tried 2 versions of Java, one older that came with limewire 4.12.3, as well as the most recent one) . Limewire still does not connect. It's wired to the same network as my other 2 computers, which all work like a charm.

I have no firewall, no antivirus, no nothing, fresh install, newest drivers, every other appz work flawlessly.

Specs:

A64 X2 4200+
2GB ram
Asus M2N-E


The only thing I could think of would be the hardware nvidia firewall in the network card, but I did no tinstall the Nvidia network acces manager, so the thing should not be a problem either?

If you guys can solve that, I'd be huh... well can't say here:P

3
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by ggogeta
0

I don't think your going to get much sympathy here about limewire issues because it is P2P and one of the best ways to get a virus! I also am a songwriter (among many other things) and I do not condone the use of illegal sites like Limewire.

0

Well as long as it is not used illegally, I don't see a problem. The protocol is fast and multi platform, so it CAN be very useful. It even lets you connect to a specific IP so friends can share his files with you directly.

Anyways, I think I made it clear I'm not a begginer in the field, but this time it got me by surprise, can't figure it out !

0

It worked where limewire didn't.

I'm stunned lol... tnx !

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.