nm, question answered :)

Recommended Answers

in IE go to

Tools>Internet Options>the Content tab

look for auto complete.

You tick a check box for each thing you want IE to remember. untick the forms box if you want IE to stop remembering it for you.

You can clear form history from here …

Jump to Post

All 2 Replies

in IE go to

Tools>Internet Options>the Content tab

look for auto complete.

You tick a check box for each thing you want IE to remember. untick the forms box if you want IE to stop remembering it for you.

You can clear form history from here as well (will get rid of all the How Do I...)

Hope this helps

SE (Dave)

Thanks for the response, I had just figured it out ;)

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.