0

I just got this laptop this month after my beloved HP died, and it has basically the same specs as my old one, a 2.0 Ghz with 3GB of RAM, the only difference is it's a Compaq, which is still technically HP. So I figured it would run just like my old one. My old laptop ran windows 7 but came originally with Vista. However this one still has vista since I haven't had time to update, and someone stole my disc.

The problem: My laptop is running at 1.0GHz, on a 2.0Ghz processor. It's a laptop and it's got vista so initially I chalked up the lag to vista being awful. Then I realized it was wayy too slow. So I pulled up PCWizard and saw that I was only getting 1000.** Mhz. I checked my power settings and the CPU power settings were fine, max 100%. I figured well maybe it's just idling at that speed. So I ran a stress test and maxed my CPU out, and it still didn't rise above 1ghz, so now I have to wonder, WHAT IS THE PROBLEM?

Laptop: Compaq Presario CQ60-203NR
Specs: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01632336&lc=en&dlc=en&cc=us&lang=en&product=3872067

The only thing NOT default is I added 1GB of RAM to make it 3GB, I took it out of my old laptop and it's the same speed RAM. So seriously, this is disgusting. Any ideas?

4
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by catboytm
0

Well with not knowing what you have tried yet I would log into the CMOS and check all the CPU settings and review other items as well. I would then update my Chipset from the manufactures website with the most recent software.

0

The first thing I would do,would be to remove the extra memory module you added and then check if you still had the problem.

0

Does the limited CPU power occur when the machine is running on AC power? I found that Compaq's defaults on mine had it limited to 50% CPU on battery but 100% on AC.

0

I listed what I tried.

I don't have a screwdriver off hand but I thought about doing that. I can't imagine that would be the problem.

And my laptop only runs off DC, it uses a DC converter.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.