3
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by drjonny
0

If I recall correctly, this is an Installshield type problem and can be solved by running the SE Suite installer in Administrator mode.

I hope that solves it for you.

In any case, google "Error 1303" and read especially the Microsoft KB article.

0

the error 1303 occured when installing sony ericsson pc suit in my laptop which has the Windows vista ultimate

I had similar problems installing a valid version of MS office Home and Student 2007 with error 1303. No matter what I tried, I had no ability to change access/permissions to change ownership of the necessary folder C:\programfiles (x86)\common files\microsoft shared\equation\1033. I tried a plug in reg program "GrantAdminFullControl" which was useless, and about 3 hours of google searching for solutions. Also tried to totally disable UAC (successfully, but did not solve original problem). Lots of reference to ms forum which says to simply change ownership/access control, which is all well and good if you can do it, which is typically not able (thus the original problem). This new windows 7 home premium (64-bit) pc came preloaded with ms works, so I thought the original ownership was microsofts. Thinking I was smarter than the average bear, I opened control panel, programs and uninstalled ms works, as a hunch....uninstalled fine, but still no access to change my single login admin to change folder permissions. So I finally figured it out....

Reboot into safe mode in any way possible (networking, prompt, etc). Once in safe mode, go to the folder that is causing you the hassle, in my case it is listed above. Once you are at the folder, right click and go to properties, get into the administrative folder for security and edit the permissions. In safe mode I was able to take over full controls of all settings. Click apply, then ok then close the folder. Reboot normally, and you should (might!) have found the program now installs without the permission problem of your install folder. Let me know if it works for you.

DrJonny, 7/19/10

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.