0

I foolishly installed Windows xp pro service pack2. It created a loop on startup because the Fasttrak 100TX2 controller driver installed is incompatible with service pack 2.
Since I could not restore the operating system in safe mode I tried to reinstall Windows xp pro. I get the following error message.
"Setup encountered an error while trying to set system security. The parameter is incorrect. One of the components that windows needs to continue setup could not be installed. Operation cancelled by user.
SXS.DLL: Syntax error in manifest or policy file "D:\1386\asms\60100|POLICY\60100\COMCTL\COMCTL.MAN" on line 6

Current error message:
Files needed
The file "asms" on Win Pro CD-ROM is needed
Type the path where the file is located.

That's where I am. I would appreciate any help. Thank you.

5
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by tomtina
0

I cannot get safe mode to respond to any commands because I tried and failed to reinstall the original Windows XP Pro which stopped installing Windows at 34 minutes (installing devices). Setup keeps restarting I tried to change the boot sequence from the D drive to the c drive but nothing helps.


When I start the computer and go into the Windows Advanced Options menu and choose safe mode I get the message windows xp setup cannot run under safe mode. Setup will restart now. If I close the message box without choosing OK I get the Fasttrak driver loading and then the windows setup screen saying setup is restarting. This becomes an endless loop.

If I put the original Windows xp Professional into the d drive I get the error message below:

Setup encountered an error while trying to set system security. The parameter is incorrect.

Fatal Error - One of the components that Windows needs to continue setup could not be installed. Operation cancelled by user

SXS.DLL: Syntax error in manifest or policy file "D:

1386\asms\60100\POLICY\60100\COMCTL\COMCTL.MAN on line 6.

I looked at the original Windows xp Professional disk in the windows explorer on another computer and see that in the asms directory/6000/ the POLICY directory is not on the disk. Is this the problem?

-----Original Message-----

0

Ok. I had the same problem with costumer computer, and here is a solution.
This work only when you reinstall the windows XP , and you still have i386 folder is in you Hard Drive
Any time when windows asked me for “asms” file or other files, I typed in C:\WINDOWS\I386, it will ask you a few times (about 10 times) but you will be able to finish your install.

0

I'm Typing In C:\windows\i386 Is Not Working Or Were Can I Go To Download Windows Xp Pro,service Pack 2 Cd.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.