0

Hey guys,

I don't think this is an actual hardware issue so I posted it here...it might be, but I don't think so. I bought a nice new laptop from Compaq about 3 months ago at Best Buy. It's a Presario CQ60-214DX Notebook PC. So I tried out the microphone on the laptop and to my dismay, it wasn't working great. Basically it cuts in and out or up and down. It seems to me almost like it is trying to decide whether or not I'm talking and cancel out noise if I'm not, but to be honest, it's just cutting me in and out.

I tried messing with some settings. I'm not quite sure what they were any more but here's some more info I have:

Conexant High Definition SmartAudio 221 (Working According to Sound)
Device Usage: Use this device (enable)
Microphone Volume: 50% (I think I edited this and the boost to make it as good as it is right now...I did mess with it at some point, but I'm not sure whether I changed it back or not.)
Microphone Boost: +10.0 dB

Checked in Advanced:
Allow applications to take exclusive control of this device
Give exclusive mode applications priority
Enable audio enhancements

^ I don't think all of these were checked before I messed with it.

Also: 2 channel, 16 bit, 44100 Hz (CD Quality)

---

This Microphone came with my computer.

Here's a sound file (I sound 13 because I am 13):
http://drop.io/qokziwt

I'll be checking this frequently as well as in the chat on that drop.

Sorry, uploading a .wav version as well as the .ogg because you can't stream .ogg from their website. If you don't see it yet, just wait a second. (4:01PM)

2
Contributors
1
Reply
3
Views
8 Years
Discussion Span
Last Post by HoustonIT
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.