0

Hi
Just about a week ago i hooked up my VGA cable to my laptop instead of my desktop. Then i turned on the desktop just to make all the network shares available. But then i about two days ago i tried to put the monitor back to the desktop but whenever i get past the windows loading screen it blanks out.

So i started it in safe mode. There i get another issue, it takes about an hour and a half to turn on. It loads all of the drivers and then gets to mup.sys and hangs. It dosent do anything for ages.

So i was wondering what is my best plan of attack? Should i just image the harddrive and reformat? is there a better way, i would rather not lose my data. :)

Cheers
Paul

4
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by caperjack
0

You must try to restore your setting at some previous point through the windows restore utility.

0

Yes you could do that, but if that doesn't work I believe that you can fix XP with the XP installation CD.

You may also be able to copy the file from CD.

There was a previous post like this Here.

Here is another.

0

Hi
Then i turned on the desktop just to make all the network shares available.

did the shares work before you switched the monitor back !
make sure the monitor is turned off ,start computer ,waiting a few minutes ,then turn on the monitor !

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.