0

Hi all,

right annoying problem here as it seem to be an isolated case.

Lenovo laptop configured with a user 'domain account'
Domain GPO (win server 2003) dictates that google is the homepage for all domain accounts.
When logged in to the laptop as admin that is surely the case.
However when logged in as a user, the homepages are a microsoft one and lenovo.com, so 2 pages pop up and its sooooo annoying. I cannot alter the default homepage in IE Tools as this account isn't admin.
1. Why isn't it adopting the GPO settings?
2. Where else could i possibly alter the homepage?

I've configured quite a few laptops already with domain accounts and none have caused an issue so far.

Any advice appreciated, before this damned Lenovo grows wings and sails out the window at a great rate of knots!!

Thanks
:)

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by rs_sis
0

1. At the target workstation, go to the run box and enter:
GPUPDATE /force and hit enter. or jurst restart the workstation.

2. or you can just try alter the register (always make a backup first):
They registry key to use is:
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
“Start Page”=”http://www.google.com/

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.