0

Hi everybody,

Alright... I am trying to get to Fortifiediron.net and every time I try I get the "operation timed out when trying to connect to..." This happened once before and I did the typical reboot and unpluged my DSl modem. Nothing worked, I statred checking all my cables and cords and I unpluged the ethernet cable, pluged it back in and the problem was fixed. I have done all of that this time and still no go. I ususally go to this site twenty time a day before the problem statred.

Basic info.
CopaQ Presario
Mozilla browser
Verizon DSL
Zone alarm

I have tried disableing my zone alarm and there was no change. I am also computer challenged so I apolagize if I left off any other important info.

Thanks, any help would be great!

2
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by biggin
0

If it's just that site that you're having problems reaching, the root cause isn't likely to lie in your cabling or network devices. Here are a few suggestions:

1. The site could be experiencing intermittent problems, server overloads, etc. There's nothing you can do about that.


2. Try flushing your Cookie, Temp and Temporary Internet Files folders, and cache folders.

A) In Mozilla:
- Go to Edit->Preferences->Privacy and Security->Cookies. Open the Cookie Manager and click "Remove all cookies".

- Go to Edit->Preferences->Advanced->Cache. Click "Clear Cache".

B) Reboot into safe mode (you get to the safe mode boot option by hitting the F8 key as your computer is starting up)

- Open Windows Explorer, and in the Folder Options->View settings under the Tools menu, select "show hidden files and folders", and uncheck "Hide protected operating system files" and "Hide extentions for known file types".

- For every user account listed under C:\Documents and Settings, delete the entire contents of these folders (but not the folders themselves):

Important: One of the normal steps in eliminating malicious programs is to entirely delete the contents of all Temp folders. Given that, if any data that you care about is living in those Temp folders, you need to move it to a safe location now, or it will be erased along with everything else!


1. Local Settings\Temp
2. Cookies
3. History
4. Local Settings\Temporary Internet Files\Content.IE5

- Delete the entire content of your C:\Windows\Temp folder.

Note- If you get any messages concerning the deletion of system files such as desktop.ini or index.dat, just choose to delete those files; they'll be automatically regenerated by Windows if needed. Windows will allow you to delete the versions of those files which exist in sub-folders within the main Temp/Temorary folders, but might not let you delete the versions of those files that exist in the main Temp folders themselves; this is normal and OK.

- Empty your Recycle Bin.

- Reboot normally.


C) Flush your DNS cache:

Click on the "Run.." option in your Start menu and type the following in the resulting "Open:" box:

cmd

In the DOS box that opens, type the following and then hit Enter:

ipconfig /flushdns

close the DOS box when the above command completes.

0

Ok, I did all of that and and there is still no change.

I think I forgot to mention earlier that I use windows XP. I also tried clearing the cache and cookies as well as temperary files on an earlier date and it has never helped.

0

OK- since you've tried the general suggestions I gave you, I can't think of anything else off the top of my head right now.

Is this the only site with which you're having this access problem?

0

Yes. This fortifiediron is the only site I cannot access.

0

I figured it out! I unpluged my modem long enough for it to changed my IP address and now I can access the site, go figure! :cool:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.