0

When trying to save either an Excel or Word file in Vista to a networked drive, get the error message:

'word.docx cannot be found. Check your spelling or try a different path.'

Can save this to the desktop and then use 'My Computer' to copy it to the networked drive but can't save it directly.

Anyone have a solution?

4
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by kaninelupus
0

Hi,
can you try Save As... to Network Drive using another application like Notepad?
If it's working fine Then tell us what is the AntiVirus installed in your PC & in the Server (networked drive)?

0

This is caused by not having Read and Write privileges, either on the specific file, or most likely to the networked directory. Sharing a folder over the network sets Read Only privileges by default, meaning you can open that file on your own work-station, but any modifications cannot be saved over original file, allowing only the "save-as" option to the local machine. You, or the actual person hosting the file or directory, need to modify sharing permissions to allow for for file editing/modifications.

0

But then again, as he mentioned

Can save this to the desktop and then use 'My Computer' to copy it to the networked drive

I would think he has read and write access to the shared folder.

Try mapping the network location to a drive letter and see if that works.

0

But then again, as he mentioned

I would think he has read and write access to the shared folder.

Try mapping the network location to a drive letter and see if that works.

I'd actually read that the other-way.

For example, if you have "read-only" privileges to someone else's My Documents folder over network, while you may be able to read file, but if after editing and trying to save, will tell you that you lack access to over-write original, and will re-direct to that computer's (network drive's) desktop by default. If you lack even access to that, will direct you to your own Documents folder or even your own desktop.

Sometimes can get even quirkier, as won't let you over-write existing file, but can drop a new file into that file over network... which is an indication file was properly networked, but "access permissions" were not applied to ALL files.

To solve this, go to folder, open Properties, go to Sharing tab, go to Advanced Sharing - deselect and reselect Share Folder option and make sure ALL users have Full privileges (will still need to log in with you user credentials, so don't worry) - apply changes, and if prompted, opt to apply changes to ALL files

BTW, yes I know OP has not returned, but providing comprehensive info may just prevent someone else hijacking with "hey I have this problem too" :D

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.