0

I am having several problems with IE 6.0.2800.1106.xpsp2.030422-1633 128-bit.
On a few commercial websites I get no response at all when I click on certain links on their webpages.
It is not a script error because I have Disalbe Script Debugging turned off and Display a Notification about Every Script Error turned on.
Any ideas of how to debug this problem?
Here is the link,
http://www.godiva.com/store/product.asp?id=822&SE_Section=1&SE_Category=16

If I click on the Product Contents link on this page, absoultely nothing happens.
Help?
ciao, Dan

8
Contributors
8
Replies
9
Views
13 Years
Discussion Span
Last Post by Zachery
0

this same thing is happening to us. for right now we are running test to see if it is a virus. also to help if you right click the link and click copy shortcut you can get the link like that. does anybody know how to fix this problem?

0

Did you guys play around with the advanced options? Something mus tbe disabled/or enabled were it shouldnt be.

peace

0

Any luck in determining the problem? I am having the same thing happen. It started in just the past 2-3 weeks.

this same thing is happening to us. for right now we are running test to see if it is a virus. also to help if you right click the link and click copy shortcut you can get the link like that. does anybody know how to fix this problem?

0

Any luck in determining the problem? I am having the same thing happen. It started in just the past 2-3 weeks.

my best guess would be that you have some type of popup blocker and or youve disabled javascript

0

here's a solution that worked for me. Not sure if it's the right way, but it fixed the problem for now.
Go to the Security tab, then click the 'trusted' sites. Click 'Sites...', then add the site that is giving you heartache.
It worked for me, the zone.msn.com site opened (online game).

0

Hi everyone,
I just thought I posted a 3 page response here a few minutes ago. I did it in word and pasted it in (I don't see it on here!).
** getting to the point
After I did that, i was looking some more on this site, and I found the solution to all our problems!
The techie named antioed on this site had the answer copied/pasted below:

Re: IE 6 Can't open new windows from link clicked

---------------------------------------------------------------------

For IE 6 try:

Start-->Run-->regsvr32 urlmon.dll
Start-->Run-->regsvr32 Shdocvw.dll
Start-->Run-->regsvr32 Msjava.dll
Start-->Run-->regsvr32 Actxprxy.dll
Start-->Run-->regsvr32 Oleaut32.dll
Start-->Run-->regsvr32 Mshtml.dll
Start-->Run-->regsvr32 Browseui.dll
Start-->Run-->regsvr32 Shell32.dll

YEAH!!! I CAN USE MY COMPUTER NOW!!! :) :) :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.