0

ok, so grab your coffee and come let me tell you what happened. - had a friend build me a great computer... worked fine up until today, and ive had it for 5 months... I was playing some WoW (let the nerd bash begin), when i had a fatal wow error that booted me from the game... meh, w/e i restarted WoW, kept playin for about a 1/2 hour, when it did it again, and stated it couldnt read some image file... meh, w/e tryed to restart WoW... now it gets interesting.... when i attempted to restart WoW the entire system crashed, and acted like i had hit the reset button... computer booted, monitor shut down..upon rebooting the comp went to win xp loading screen then had a validation error... i pwrd the computer down with a hard shutdown. let it sit about 20 minutes, rebooted several times with win xp gettin stuk on the loadin screen, with the bar at bottom, then would randomly reset itself, reboot, get hung on the xp loadin screen again and auto reboot itself( never seen it do that before ever)... so, i reset checked some temp stuff in bios... exited w/o saving, went to reboot, now it popd up w/ mem check and everything usual, then just went to a black screen...so, i rebooted again, prayin that this problem would go away, and well, it got worse... i hit the reset button, and the box, lights up like usual all fans run that should, all is well, but i no longer see the mem check, no Del for bios, NOTHING. at. all. just a blak screen... i tried, unplugin and lettin sit, nothing... the problem progressively got worse, over the course of about 20mins... til finally nothing.. i dont claim to know much about computers, altho ive tinkered with them tons.. but this.. this has me stumped... im reaching out to any and all help i can find, for any advice or workarounds anyone can provide...

the only thing i changed from the way it was delivered was replaced the 2 sticks of ram it came with, w/ 4 sticks.. and that was 2 weeks ago.. there was also a update d/l and installed and reset prior to the start of my gaming..

sorry to ramble.. just tryin to give as much info as possible.... any help would be appreciated... thanks all in advance!

-
bigz

2
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by njbigz
0

just an update, i pulled each memory stick out and tested them individually, nothing changed.. altho i do get a splash screen now,(better than yesterday) so im guessing its atleast gettin to POST...

0

Difficult to diagnose at a distance. But might there be a power supply problem? Fans can run, disks can whirr but if the power loom to the mobo isn't propperly fed, then anything can happen.

0

ok, so, took it to best buy, guy booted it up with a Live disc... hit a blue screen error, he looked the code up - said it was either an anti virus that corrupted the OS or bad memory hardware... since i checked the mem, i know its not that.. and guess what? i installed the CD version of AVG about a week ago.. go figure... and it wasnt free either.. so, the guy from geeks squad said to go home, boot into safe mode via F8 and del AVG to see if that helps, cant get the CPU to boot into safe mode now tho.... maybe cause i dont have that live CD? anyways... is this dude right? has anyone heard of an ANTI-virus corrupting an OS? guess it possible.. so... wipe it up and vista 64 bit it is i guess... until win 7 comes out.. i guess... man, this is gonna take days... lol... so yea, is the geek squad right? anyone heard of this before? thanks for the views, and the input...

-Bigz

0

I've never heard of a mianstream AV screwing up an OS. A mains glitch, perhaps, or a Virus that AVG didn't pick up or damage to files that AV wouldn't pick up because the damage occurred before you bought AVG.

Do you have a Windows XP CD? If so you can boot with that and use the Repair Console. Better still, as you're thinking, start again and Vista 64 is a fine system.

0

clean wipe it is... thanks for the help, thread solved.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.