0

I just bought a used computer and can't get online. it seems that it is connecting at 10 mpbs but when I click on internet explorer it says cannot connect. When I first log onto the computer in the lower right hand computer a bubble comes up and says

"offline files - working offline - you are no longer connected to the computes on the network. you can continue working normally"

does this mean it is looking for a network? I did buy it used from a company.

what can I do to use it at home to connect to the internet explorer???? please help

3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by Suspishio
0

Use the repair function when you click on the connexion icon. That's the first step. You could also go to the CMD console and type IPCONFIG /ALL and provide the results back to us.

It may well be about settings.

I assume you're trying to connect via a working router.

0

If you bought it "used, from a company", do you mean that it was previously in an office environment? It might be set up to connect to a domain, which you are not part of.

Right click My Computer | Properties | Computer Name tab. Is it part of a domain or a Workgroup?

0

If you bought it "used, from a company", do you mean that it was previously in an office environment? It might be set up to connect to a domain, which you are not part of.

Right click My Computer | Properties | Computer Name tab. Is it part of a domain or a Workgroup?

Good suggestion.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.