No more tapping F8, F10 or whatever to get into "Safe Mode"
Have it right there on your boot screen (as if you're dual booting)

http://www.techspikes.com/2009/04/add-safe-mode-to-standard-windows-xp-boot-menu/

http://wiki.malwareteks.com/index.php?title=How_To_Boot_Windows_To_Safe_Mode

THanks for all the help, guys.

Adamsappleone................ I followed your post on how to get the security tab......... it worked just fine. I am very grateful.

One last little niggle

The read only box seems to have four?? states

Filled green
Green check mark
Vague coloured check mark
Empty

just wondering

Thanks

John

Great buddy. Many of time I faced this as an issue pressing F8 , or F10 continuously. Now your trick can be a shortcut for my solution.

Thank how about vista? is it same?

Try this for Vista;

1. Press the Windows + R keystrokes to open the Run command.
2. Type ‘msconfig’ and click OK.
3. Click the Boot tab to make changes to the boot.ini file.
4. Select your default operating system.
5. Select the Safe boot option.
6. Click Minimal from the list of Safe boot options.
7. Select the Boot log option.
8. Click OK to save your changes.